5,598,938 Members 30,651 Now Online
XDA Developers Android and Mobile Development Forum

[Q] skipping sound when listening to music

Tip us?
 
LilProphet
Old
(Last edited by LilProphet; 20th January 2014 at 11:59 AM.)
#1  
LilProphet's Avatar
Senior Member - OP
Thanks Meter 63
Posts: 443
Join Date: Dec 2011
Location: Szentendre
Default [Q] skipping sound when listening to music

hi. I've got an L9 recently, compared to many negative reviews I'm satisfied with it, but when I listen to music via earphones, music sometimes skips for less than a second, usually once or twice per song, then it goes on from where it stopped. I have tried it on stock and cm11 too. funny thing is I have no problem via speaker, not even when I play big games like GTASA. As I said it's not something I can't live with, I'm just curious if anyone else has this bug. I'm using Panasonic inear earphones btw, with no DSP manager etc enabled. I have also tried several players. thanks for any replies.

Sent from my LG-P760 using xda premium
 
kuma82
Old
#2  
kuma82's Avatar
Senior Member
Thanks Meter 750
Posts: 1,579
Join Date: Jan 2012
Location: Houston

 
DONATE TO ME
Quote:
Originally Posted by LilProphet View Post
hi. I've got an L9 recently, compared to many negative reviews I'm satisfied with it, but when I listen to music via earphones, music sometimes skips for less than a second, usually once or twice per song, then it goes on from where it stopped. I have tried it on stock and cm11 too. funny thing is I have no problem via speaker, not even when I play big games like GTASA. As I said it's not something I can't live with, I'm just curious if anyone else has this bug. I'm using Panasonic inear earphones btw, with no DSP manager etc enabled. I have also tried several players. thanks for any replies.

Sent from my LG-P760 using xda premium
I've been experiencing this bug as well. Haven't found a solution yet

Sent from my LGMS769 using XDA Premium 4 mobile app
 
LilProphet
Old
#3  
LilProphet's Avatar
Senior Member - OP
Thanks Meter 63
Posts: 443
Join Date: Dec 2011
Location: Szentendre
Quote:
Originally Posted by kuma82 View Post
I've been experiencing this bug as well. Haven't found a solution yet

Sent from my LGMS769 using XDA Premium 4 mobile app
still nothing? I will try player pro tomorrow, it has cpu priority and very high buffer size settings, hopefully those will fix it. also when I greenified every app in its hibernation list the problem mostly disappeared.. maybe also should try performance governor when listening to music.

It's just so damn annoying that a mid-range phone with 1gb ram has this bug, I also read many people with Galaxy Nexus have problems like this, which has a very similar CPU.

Sent from my LG-P760 using xda premium
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes