Post Reply Subscribe to Thread Email Thread

*resolved* Touch screen & recovery issues with new install of slimkat

2nd April 2014, 01:37 AM   |  #1  
OP Junior Member
Thanks Meter: 0
4 posts
Join Date:Joined: Nov 2012
**** resolved *****
(left the battery out for 30 min then tried rebooting into recovery - worked. immediate face palm)

Coming from CM 10 to SlimKat 4.4 build 4 - clean install. Installed the .zips and when I rebooted, the touch screen was not responding. Hard buttons working fine, but can't unlock the screen (somehow a pattern unlock is now on my phone when I had that turned off previously...?!). Tried to reboot into recovery but it takes me to the splash screen and back to the unlock screen. I'm about ready to pull my hair out! Any other suggestions to at least get back to recovery? I was running the latest version of CWM.

Thanks in advance!
Last edited by alduhkneel; 2nd April 2014 at 02:28 AM. Reason: added slimkat version
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes