5,601,062 Members 48,156 Now Online
XDA Developers Android and Mobile Development Forum

Running anything less than 4.2 ? Soon no more Playstore access !

Tip us?
 
Fluxcore
Old
#1  
Senior Member - OP
Thanks Meter 5
Posts: 105
Join Date: Sep 2007
Location: Edmonton
Info 2 Running anything less than 4.2 ? Soon no more Playstore access !

http://www.theregister.co.uk/2014/02...droid_reports/
 
TonyBigs
Old
#2  
Senior Member
Thanks Meter 66
Posts: 380
Join Date: Apr 2011
As I read the article it indicates that Play Store *certification* will not be granted to new devices if not running Android 4.2 and later. That means no more certifications for new Gingerbread devices.
 
Arobase40
Old
#3  
Senior Member
Thanks Meter 116
Posts: 763
Join Date: Nov 2010
Quote:
Originally Posted by TonyBigs View Post
As I read the article it indicates that Play Store *certification* will not be granted to new devices if not running Android 4.2 and later. That means no more certifications for new Gingerbread devices.
+1 including Honeycomb, ICS 4.0.x, Jelly Bean 4.1.2,...

That doesn't imply that already sold old devices with pre-4.2 won't be able to access Play Store... ^^

Very good decision from Google !!!
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes