5,597,007 Members 48,172 Now Online
XDA Developers Android and Mobile Development Forum

[Noobs Guide] How to get "DN3 (Ditto Note 3)" ROM working in Samsung Galaxy Note 2

Tip us?
 
Artstar
Old
#11  
Member
Thanks Meter 8
Posts: 44
Join Date: Dec 2012
Quote:
Originally Posted by ibblaw77 View Post
Hi please where can I download the 4.3 bootloader for n7105? I already flashed the rom but wife not working. Devil kernel not working well too.
Was it absolutely necessary for you to quote my entire message when it had very little to do with your question? Please just use the reply button instead of the reply with quoting next time. It will clutter the forums a lot less.

As for your wife not working, I would suggest a divorce.

For the rest of the things you're seeking, I searched the forum and found everything I needed.
 
ibblaw77
Old
#12  
Junior Member
Thanks Meter 1
Posts: 11
Join Date: Oct 2013
Default Sorry quoting yoi

Sorry I quoted your entire post.

If I had an answer, I won't border asking for help cos I still can't see how you have helped me with your post.

Thanks anyway
The Following User Says Thank You to ibblaw77 For This Useful Post: [ Click to Expand ]
 
Artstar
Old
(Last edited by Artstar; 19th February 2014 at 02:12 PM.)
#13  
Member
Thanks Meter 8
Posts: 44
Join Date: Dec 2012
In searching through the forums and Google, I found only bootloaders for N7100. What I did find was recommendations to simply upgrade to the official Samsung 4.3 release using Kies and then following the installation procedure for DN3.

Not sure why I'm only seeing N7100 versions of the MJ5 bootloader but everything is smooth on my N7105T with the MK2 bootloader.
 
bigpoppapaul
Old
#14  
Junior Member
Thanks Meter 0
Posts: 4
Join Date: Sep 2006
Location: Montgomery Village
Quote:
Originally Posted by Artstar View Post
I'm really happy with it now. I just recently flashed it with the AGNi kernel as well, which was a nice improvement though I've changed from the zzmove battery profile to zzmove optimised profile to see if I still get any issues with apps slowing down to a grinding halt before needing a reboot of the handset to get it back up to speed again.
Thanks for the response, I ended up doing it and much like yourself, it went beautifully. I'm quite happy with it. I haven't really had any kernel issues so I'm hesitant to flash other ones unless they greatly improve something. Did you flash the the new kernel because of the app slowdown issue you were having? Or just to improve performance in general?
 
Artstar
Old
#15  
Member
Thanks Meter 8
Posts: 44
Join Date: Dec 2012
It was to beef up the phone's performance in terms of power consumption but that seemed to work against me.




"If it sounds good to you, that's all that matters. " - Artstar
 
GaboCed
Old
#16  
Junior Member
Thanks Meter 0
Posts: 6
Join Date: Aug 2012
Location: Santo Domingo
Default Note 2 i317, AT&T variant WiFi not working

Quote:
Originally Posted by srinuscooby View Post
Hi Everyone,



[/SIZE][/COLOR]

[COLOR="Blue"]
[SIZE="4"]Now, prerequisites...!


Procedure...!















Disclaimer:



credits




The rom works like a charm, except for a gimmick: The WiFi is not working. Tried flashing a wifi patch and it worked, but then the camera stopped working. After hours trying to make the camera work, now it does but the wifi does not.
When I try turning the WiFi on it just switches off automatically. Also flashed Devil Kernel, Toooiiko (or something of the sorts) kernel, and they just made the problem worse by fixing the wifi but no camera AND no mobile network of any kind. :rolleyes

Any ideas/suggestions are more than welcome.
 
joshjk
Old
#17  
Junior Member
Thanks Meter 3
Posts: 15
Join Date: Aug 2012
Quote:
Originally Posted by GaboCed View Post
The rom works like a charm, except for a gimmick: The WiFi is not working. Tried flashing a wifi patch and it worked, but then the camera stopped working. After hours trying to make the camera work, now it does but the wifi does not.
When I try turning the WiFi on it just switches off automatically. Also flashed Devil Kernel, Toooiiko (or something of the sorts) kernel, and they just made the problem worse by fixing the wifi but no camera AND no mobile network of any kind. :rolleyes

Any ideas/suggestions are more than welcome.
Have u tried AIO fix, clear davik and cache.
I also had the same issue, after clean install with AIO fix and clear cache, it worked fine

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes