FORUMS

Which OEM Would You Like to Help?

Most manufacturers have moments of greatness and moments of decadence, and in the past few years … more

Root T-Mobile S6/Edge on 5.1.1 Without Tripping Knox

If you purchase phones from a carrier, you may be no stranger to the difficulties … more

IonVR Coming Soon, HTC M9 Dev Edition Gets Android 5.1 – XDA TV

The HTC M9 Developer Edition has received Android 5.1. That and … more

Android 5.1.1 Omni ROM For Motorola Xoom

Back in Feb 2011, the Motorola Xoom became the first device to be sold with Android 3.0 … more

Soft Brick please help

995 posts
Thanks Meter: 50
 
By luigic81, Senior Member on 2nd April 2014, 08:58 AM
Post Reply Subscribe to Thread Email Thread
So I had my galaxy s4 rooted and rom'd. I went to unroot it so I could sell it via this method http://www.androidrootz.com/2014/03/...xy-s4-sgh.html
Everything passed in Odin, however I cannot get into recovery, it sticks at this screen that says "Software has been found on your device not supported by AT&T"
I can still go into download mode, but not recovery.
Any help? Please
 
 
2nd April 2014, 01:19 PM |#2  
jd1639's Avatar
XDA: ASSIST
Recognized Contributor
Minnetonka, MN
Thanks Meter: 4,850
 
Donate to Me
More
Quote:
Originally Posted by luigic81

So I had my galaxy s4 rooted and rom'd. I went to unroot it so I could sell it via this method http://www.androidrootz.com/2014/03/...xy-s4-sgh.html
Everything passed in Odin, however I cannot get into recovery, it sticks at this screen that says "Software has been found on your device not supported by AT&T"
I can still go into download mode, but not recovery.
Any help? Please

If you're on mk2 firmware flash the all in one tar from here in Odin http://forum.xda-developers.com/show...php?p=49687770

Sent from my Nexus 5
The Following User Says Thank You to jd1639 For This Useful Post: [ View ]
2nd April 2014, 03:38 PM |#3  
OP Senior Member
Thanks Meter: 50
 
More
Thanks! I was running Gravitron 1.5 which was 4.2.2 not sue which firmware it was, but I will try that now.
2nd April 2014, 03:42 PM |#4  
OP Senior Member
Thanks Meter: 50
 
More
That worked Thank you so much!!
One more question, there Custom with the little unlock pic is still there on the splash screen. Anyway to remove that?
2nd April 2014, 04:07 PM |#5  
Senior Member
Thanks Meter: 203
 
More
Try a factory reset

Sent from my SAMSUNG-SGH-I337 using Tapatalk
The Following User Says Thank You to jmjoyas For This Useful Post: [ View ]
2nd April 2014, 04:53 PM |#6  
DeadlySin9's Avatar
Senior Member
Thanks Meter: 681
 
Donate to Me
More
Quote:
Originally Posted by luigic81

That worked Thank you so much!!
One more question, there Custom with the little unlock pic is still there on the splash screen. Anyway to remove that?

It should go away after a few reboots, it doesn't always update immediately.
The Following User Says Thank You to DeadlySin9 For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes