Lollipop for OnePlus One Enters Testing Stage

Cyanogen just announced on their twitter that their CyanogenMod Lollipop build for the OnePlus … more

Xiaomi Business Model Unlike Usually Conceived

This article explains how Xiaomi sells phones not just to be a mobile OEM, but also to seed … more

Note 4 Launcher Theme Collection

If you like the features and integration of the TouchWiz Launcher on your Note 4, FrenchFamousTeam put … more

Verizon Allows Customers to Opt Out of Supercookies

Following the controversy that Verizon’s zombie “supercookies” … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Thread Deleted

Unable to Flash Custom Rom using Hasson 2000's Tool on HTC one (M7)

OP Infoseye

Prev Previous Post   Next Post Next
2nd April 2014, 10:32 AM   |  #1  
Infoseye's Avatar
OP Member
Flag City Of London
Thanks Meter: 5
 
96 posts
Join Date:Joined: Feb 2013
More
Hello everyone,

I bought an HTC one off ebay, having in mind I would flash custom rom on the device which I prefer for obvious reasons. But each time I open Hasson2000 Tool to get ID token I get this error in command prompt below:

*daemon not running. starting it now on port 5037 *
*daemon started successfully *
'error: device offline

I have tried searching for solutions but I cant get one to actually fix my own issue, I do know the HTC bootloader has been unlocked and rooted because I can boot to bootloader menu, boot to recovery mode and on top on the screen it says *****TAMPERED***** just below it says ***UNLOCKED*** I figured the previous owner tried locking bootloader before selling it off.

I noticed other commands dont work like reboot device on the tool probably because of that error or my htc is not recognised am not sure. am running Windows 8.1 Pro on my laptop.

What I have done so far

Rebooted phone several times
Rebooted my laptop several times
Unplugged and plugged in usb cable
Used different usb ports it recognises my htc because I can view my SD card or transfer files between laptop and phone.

Please guys I neeed your help with this, thanks.
Last edited by Infoseye; 2nd April 2014 at 10:35 AM. Reason: update it
Subscribe to Thread

Tags
error: device offline, hasson 2000
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes