Fight the Heat and Conserve Battery with EaseUS Coolphone

Memory hungry Android applications are often responsible for making our device … more

Battery Charged in 30 Seconds? Maybe in 2016

Phones and tablets are getting more and more power hungry with each passing generation. Their … more

ZArchive Manages Your File Archives

Today smartphones are quite powerful devices that can handle multiple processes at once. In fact, some of … more

Regain Double Tap to Wake Functionality on the Nexus 6

A few months ago, Google announced its newest flagship device, the Nexus 6, alongside … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] [KatKiss 4.4.2 rev 019] Widgets disappear with Nova launcher

OP Speed-Star

28th March 2014, 09:28 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Jun 2011
Hi community!
First of all, I want to thank Timduru. I'm using a fresh install of v19 stable of your rom on my TF101 and it is working great.

However, I have one small issue that bothers me:
With Nova Launcher as my default, from time to time all of my widgets on the homescreen are gone after booting. There is just a grey box as placeholder, and I have to tap it to restore the widget. (Like if you using a backup of a launcher and the widgets could not be restored)
This happened a couple of times now, but not after every boot. I was not able to reproduce this behavior.

Any clues what I could do?
Thanks.
28th March 2014, 10:20 AM   |  #2  
*Detection*'s Avatar
Senior Member
Thanks Meter: 567
 
2,227 posts
Join Date:Joined: Dec 2011
#23c is the latest 4.4.2 KatKiss ROM
28th March 2014, 10:50 AM   |  #3  
OP Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Jun 2011
Quote:
Originally Posted by *Detection*

#23c is the latest 4.4.2 KatKiss ROM

I know
But am a bit afraid of updating ... cause beside the widgets, everything is working great. *Never change a running system*

Maybe I take the risk ... thanks anyhow!
28th March 2014, 09:07 PM   |  #4  
*Detection*'s Avatar
Senior Member
Thanks Meter: 567
 
2,227 posts
Join Date:Joined: Dec 2011
23 is the best so far - no point trying to troubleshoot an old build, new builds are released to fix old problems

Make a Nandroid backup first, then you can always go back if you want to, but 23 is by far the best
29th March 2014, 12:21 AM   |  #5  
OP Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Jun 2011
Ok, you got me.
I have just flashed it and it seams to work fine. Hopefully my widget problems are gone now, too.

Thanks for your help.
2nd April 2014, 10:40 AM   |  #6  
OP Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Jun 2011
Update: After testing a couple of days with version #23c of the rom, my problem is still there

Still with Nova Launcher my widgets disappear after startup from time to time. Everythin else is working great, so my guess is, that it has something to do with the launcher.
Anyone else is using nova or has similar problems?
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes