Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,779,023 Members 43,909 Now Online
XDA Developers Android and Mobile Development Forum

[Q] [KatKiss 4.4.2 rev 019] Widgets disappear with Nova launcher

Tip us?
 
Speed-Star
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 5
Join Date: Jun 2011
Default [Q] [KatKiss 4.4.2 rev 019] Widgets disappear with Nova launcher

Hi community!
First of all, I want to thank Timduru. I'm using a fresh install of v19 stable of your rom on my TF101 and it is working great.

However, I have one small issue that bothers me:
With Nova Launcher as my default, from time to time all of my widgets on the homescreen are gone after booting. There is just a grey box as placeholder, and I have to tap it to restore the widget. (Like if you using a backup of a launcher and the widgets could not be restored)
This happened a couple of times now, but not after every boot. I was not able to reproduce this behavior.

Any clues what I could do?
Thanks.
 
*Detection*
Old
#2  
*Detection*'s Avatar
Senior Member
Thanks Meter 527
Posts: 2,158
Join Date: Dec 2011
#23c is the latest 4.4.2 KatKiss ROM
Droid: TF101
HW: B4O
ROM: KatKiss KitKat



KatKiss Dev / Stable
Kat Kernel
Kat App
Gapps
-----
EasyFlasher Root / Recovery
Peri Root/Recovery
-----
 
Speed-Star
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 5
Join Date: Jun 2011
Quote:
Originally Posted by *Detection* View Post
#23c is the latest 4.4.2 KatKiss ROM
I know
But am a bit afraid of updating ... cause beside the widgets, everything is working great. *Never change a running system*

Maybe I take the risk ... thanks anyhow!
 
*Detection*
Old
#4  
*Detection*'s Avatar
Senior Member
Thanks Meter 527
Posts: 2,158
Join Date: Dec 2011
23 is the best so far - no point trying to troubleshoot an old build, new builds are released to fix old problems

Make a Nandroid backup first, then you can always go back if you want to, but 23 is by far the best
Droid: TF101
HW: B4O
ROM: KatKiss KitKat



KatKiss Dev / Stable
Kat Kernel
Kat App
Gapps
-----
EasyFlasher Root / Recovery
Peri Root/Recovery
-----
 
Speed-Star
Old
#5  
Junior Member - OP
Thanks Meter 0
Posts: 5
Join Date: Jun 2011
Ok, you got me.
I have just flashed it and it seams to work fine. Hopefully my widget problems are gone now, too.

Thanks for your help.
 
Speed-Star
Old
#6  
Junior Member - OP
Thanks Meter 0
Posts: 5
Join Date: Jun 2011
Update: After testing a couple of days with version #23c of the rom, my problem is still there

Still with Nova Launcher my widgets disappear after startup from time to time. Everythin else is working great, so my guess is, that it has something to do with the launcher.
Anyone else is using nova or has similar problems?
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Make a Pre-Rooted Stock Sony ROMs in Just Few Clicks

Many usersdon’t see any particular reason to change out the stock firmware … more

Add Timestamps to Xposed Installer Logs with… Xposed!

If talking about the most interesting projects in the last few years, we must … more

Secrecy Goes Open Source, Assures File Encryption

As some of you may remember, a while back we spoke about Secrecy, an effective file … more

[APK] Google News and Weather Gets Material Design Makeover, Minor Maps Updates

Although Google has somewhat gotten out of the habit of their … more