Post Reply

Refurbished HD+ wont boot

OP murtaghm

1st April 2014, 04:28 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Apr 2014
Hi guys, I'm after some advice regarding my HD+ 32gb that got delivered form Argos Outlet this afternoon, the claim from Argos is that's it manufactured refurbished.

The problem is it wont boot, the only sign of life initially is a green LED when you plug the charger in. I've googled this and tried all the holding the power button and home button combinations but nothing works.

Now I don't want to send it straight back to Argos Outlet as they don't do replacements just a refund, and as it was an absolute bargain and they don't have any left in stock I'm trying to sort it out myself.

My initial thoughts were the battery is so far drained it can't boot but I have tried a CWM bootable recovery SD card and it will boot into CWM.
I've actually reflashed stock rom and that completed with no errors but it's just the same, it will boot to CWM but not into Nook.

Any advice greatly received.

Thanks.
1st April 2014, 11:20 PM   |  #2  
Senior Member
Thanks Meter: 75
 
281 posts
Join Date:Joined: Oct 2009
Quote:
Originally Posted by murtaghm

Hi guys, I'm after some advice regarding my HD+ 32gb that got delivered form Argos Outlet this afternoon, the claim from Argos is that's it manufactured refurbished.

The problem is it wont boot, the only sign of life initially is a green LED when you plug the charger in. I've googled this and tried all the holding the power button and home button combinations but nothing works.

Now I don't want to send it straight back to Argos Outlet as they don't do replacements just a refund, and as it was an absolute bargain and they don't have any left in stock I'm trying to sort it out myself.

My initial thoughts were the battery is so far drained it can't boot but I have tried a CWM bootable recovery SD card and it will boot into CWM.
I've actually reflashed stock rom and that completed with no errors but it's just the same, it will boot to CWM but not into Nook.

Any advice greatly received.

Thanks.

I can think of:

Twrp sdcard recovery -> file browser OR Adb (for getting logs, checking files) (kmsg log might(?) be useful?)

Sdcard rom
1st April 2014, 11:32 PM   |  #3  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Apr 2014
Quote:
Originally Posted by sandsofmyst

I can think of:

Twrp sdcard recovery -> file browser OR Adb (for getting logs, checking files) (kmsg log might(?) be useful?)

Sdcard rom

Thanks for taking time to respond but while I've done some flashing before I'm still in the dark somewhat.

I've tried adb but can't access the device, don't you need to set a flag on the nook to enable an adb connection? I can't boot the nook so that's out isn't it.

What do I need to do for this "Twrp sdcard recovery -> file browser"?
2nd April 2014, 12:31 AM   |  #4  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Apr 2014
I'm no expert at all but things don't look good to me.

I created a TWRP recovery SD card and tried to flash the stock factory image.

Basically I got a load of can't mount errors, see first attachment

Then when trying to reboot it states there is no OS installed, see image 2.

Help !!!!!
Attached Thumbnails
Click image for larger version

Name:	20140402_002303.jpg
Views:	22
Size:	70.5 KB
ID:	2663460   Click image for larger version

Name:	20140402_002336.jpg
Views:	22
Size:	231.6 KB
ID:	2663461  
2nd April 2014, 10:41 AM   |  #5  
OP Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Apr 2014
After fully digesting the "HD+ won't boot, can access CWM SD but can't mount sdcard or emmc." thread I've just decided to return this to Argos Outlet.

I'm of the opinion whoever had the tablet originally bricked it and returned it to Argos, they have simply sold it on a refurbished without testing it.

Thanks anyway.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools
Display Modes


Top Threads in Nook HD, HD+ Q&A, Help & Troubleshooting by ThreadRank