Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Serious Issue After Installing ROM

OP EV2121

18th March 2014, 09:21 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Dec 2013
I've Samsung galaxy tab p-7510, I've installed ROM Cyangmod 9.0.0 rc0 p4wifi kang.
After installation I've left with only 1.97 GB plus the camera is not working.

Also when going into recovery mode or even when rebooting the device the screen is blinking.

Please advise
31st March 2014, 09:52 PM   |  #2  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Dec 2013
Quote:
Originally Posted by EV2121

I've Samsung galaxy tab p-7510, I've installed ROM Cyangmod 9.0.0 rc0 p4wifi kang.
After installation I've left with only 1.97 GB plus the camera is not working.

Also when going into recovery mode or even when rebooting the device the screen is blinking.

Please advise

Any ideas?
31st March 2014, 11:22 PM   |  #3  
Senior Member
Thanks Meter: 1,262
 
3,148 posts
Join Date:Joined: Jul 2007
More
FYI, this is P1000 forum.
People at your device forum might have some idea.

Sent from my GT-P1000 using xda app-developers app
2nd April 2014, 12:15 PM   |  #4  
Junior Member
Thanks Meter: 1
 
3 posts
Join Date:Joined: Nov 2013
Quote:
Originally Posted by EV2121

Any ideas?

try again ..installing with full wipe
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes