Post Reply

[Q] Very wierd problem while restoring nandroid backup : loosing all user data.

OP androiddoctor

2nd April 2014, 02:39 PM   |  #1  
OP Senior Member
Thanks Meter: 59
 
118 posts
Join Date:Joined: Aug 2013
Hi Devs.

I am using Cocore kernal and my mobile is rooted. I have cwm 6. I took backup of my stock rom and after that i moved to Cm11. I installed few apps on cm11 after that i took backup of cm11 also. After That I have installed PACROM and i have backup of that rom also.

Now I have Nandroid backup of all three ROMs( STOCK, CM and PAC)

Then i have decided to restore my stock ROM . Everything went well but when it started it start without any user data and start in start up wizard with message goole.process fail and i got stuck in setting wizard.

After that i tried to restore CM and This time CM start as new rom without gapps and user data but works very fine.

Finally I try to restore pac and it comes out with same result as CM.

Now whenever i restore my backup it restore only rom but no user data or apps.

After that i tried many solution.

I have found one problem in recovery that failed to mount preload

I have fixed the permission but unable to mount preload .


I found one wierd solution to restore stock with data. : First i restore it in CWM after that i reboot my device in download mode and i flash stock JB via odin on my device and suddenly my stock rom start working with all user data

But this solution works with only stock backup and i don't want to restore stock every time via odin.

So please help me to solve this problem.
2nd April 2014, 02:47 PM   |  #2  
shut_down's Avatar
Senior Member
Flag Belgrade
Thanks Meter: 3,433
 
7,562 posts
Join Date:Joined: Sep 2010
More
Quote:
Originally Posted by androiddoctor

Hi Devs.

I am using Cocore kernal and my mobile is rooted. I have cwm 6. I took backup of my stock rom and after that i moved to Cm11. I installed few apps on cm11 after that i took backup of cm11 also. After That I have installed PACROM and i have backup of that rom also.

Now I have Nandroid backup of all three ROMs( STOCK, CM and PAC)

Then i have decided to restore my stock ROM . Everything went well but when it started it start without any user data and start in start up wizard with message goole.process fail and i got stuck in setting wizard.

After that i tried to restore CM and This time CM start as new rom without gapps and user data but works very fine.

Finally I try to restore pac and it comes out with same result as CM.

Now whenever i restore my backup it restore only rom but no user data or apps.

After that i tried many solution.

I have found one problem in recovery that failed to mount preload

I have fixed the permission but unable to mount preload .


I found one wierd solution to restore stock with data. : First i restore it in CWM after that i reboot my device in download mode and i flash stock JB via odin on my device and suddenly my stock rom start working with all user data

But this solution works with only stock backup and i don't want to restore stock every time via odin.

So please help me to solve this problem.


When you want to go back from CM 11 and 10.2 to previous version of Android you must either to format Prelaod parition, or flash stock JB. On those two versions developers are using that partition as SWAP, so it is has differend format and can't be used for files that should be there on previous versions.

Solution 1: http://forum.xda-developers.com/show....php?t=2612540
Solution 2: What you did, flash stock JB from Odin.
Post Reply Subscribe to Thread

Tags
i9070, nandroid restore problem, preload mount error, s advance
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes