Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Bluetooth

OP crispy1805

2nd April 2014, 02:05 PM   |  #1  
OP Senior Member
Thanks Meter: 10
 
232 posts
Join Date:Joined: Oct 2010
More
Is anyone else having problems with the Bluetooth? It disconnects on my pebble I can't figure out what's going on.

Sent from my SAMSUNG-SGH-I537 using xda app-developers app
2nd April 2014, 04:20 PM   |  #2  
Senior Member
Washington, D.C.
Thanks Meter: 395
 
1,164 posts
Join Date:Joined: Oct 2010
More
Quote:
Originally Posted by crispy1805

Is anyone else having problems with the Bluetooth? It disconnects on my pebble I can't figure out what's going on.

Sent from my SAMSUNG-SGH-I537 using xda app-developers app

If you're on ML2, people have reported problems with WiFi, bluetooth, and LTE. There's a possible fix in this thread, but you might want to do some more research before you do anything.
2nd April 2014, 06:06 PM   |  #3  
OP Senior Member
Thanks Meter: 10
 
232 posts
Join Date:Joined: Oct 2010
More
Quote:
Originally Posted by Devo7v

If you're on ML2, people have reported problems with WiFi, bluetooth, and LTE. There's a possible fix in this thread, but you might want to do some more research before you do anything.

Hm thanks. I do not have any Wifi issues or LTE issues, just bluetooth. It just drops connections -_-;
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes