Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

odin problems

OP tcooper85

2nd April 2014, 05:35 PM   |  #1  
OP Senior Member
Thanks Meter: 6
 
210 posts
Join Date:Joined: Mar 2011
I am having an issue to where any time i try to flash anything it is failing. i have reinstalled all the drivers and its using the oem cord and my drivers for my usb ports are installed. i have re downloaded the modem and even the stock tar and it is still failing any help would be great.
2nd April 2014, 05:58 PM   |  #2  
leaderbuilder's Avatar
Senior Member
Somewhere in the dark and wet Northwest.
Thanks Meter: 1,252
 
2,291 posts
Join Date:Joined: Dec 2007
More
Quote:
Originally Posted by tcooper85

I am having an issue to where any time i try to flash anything it is failing. i have reinstalled all the drivers and its using the oem cord and my drivers for my usb ports are installed. i have re downloaded the modem and even the stock tar and it is still failing any help would be great.

What phone do you have? SPH-L720 or or the L720T?
What did you try to Odin? - Recovery, CF-Autoroot? etc. Full Stock .tar? And why just modem?
Did you run Odin as administrator?
Did the device show up at all - any comm port in Odin?
Is the phone new?
Was it ever rooted?
2nd April 2014, 06:19 PM   |  #3  
OP Senior Member
Thanks Meter: 6
 
210 posts
Join Date:Joined: Mar 2011
Quote:
Originally Posted by leaderbuilder

What phone do you have? SPH-L720 or or the L720T?
What did you try to Odin? - Recovery, CF-Autoroot? etc. Full Stock .tar? And why just modem?
Did you run Odin as administrator?
Did the device show up at all - any comm port in Odin?
Is the phone new?
Was it ever rooted?

Got the L720T

i used odin 1.85 and 3.x
yes i ran as admin
yes it shows up in comm port
newish yes
yes it was rooted.
2nd April 2014, 06:24 PM   |  #4  
leaderbuilder's Avatar
Senior Member
Somewhere in the dark and wet Northwest.
Thanks Meter: 1,252
 
2,291 posts
Join Date:Joined: Dec 2007
More
Quote:
Originally Posted by tcooper85

Got the L720T

i used odin 1.85 and 3.x
yes i ran as admin
yes it shows up in comm port
newish yes
yes it was rooted.

So the T version has it's own thread.
You CANNOT flash .tars for the standard 720. That's your problem.
Please go here and read through the entire thread.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes