Remove All Ads from XDA
Thread Deleted Subscribe to Thread Email Thread
Prev Previous Post   Next Post Next
Hello !
I wiped all Data from my phone and by mistake was the System as well :/
so i tried to instal the ROM again but it didn't read my External SD (maybe because i was using it with link 2 SD) and i had 2 part. Ext2 type primary.
anyway i used the SD on my laptop and i formatted it to Fat32 and i send the Data of ROM but still in TWRP didn't read the external SD
then i tried with Odin the phone went into loop and never did anything
now i used boot-loop but i can not instal TWRP or CMW
or maybe i just cant find the right files but once Odin Crash and once stuck by Setup connection .
please help me i need this Phone Tonight Important :/
i hope i can make it quick thanks in Advance for all
peace on you all
Last edited by .NetDeveloper; 2nd April 2014 at 07:23 PM.
Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes