FORUMS

Graphical bug below soft keys

107 posts
Thanks Meter: 14
 
By The Third God, Senior Member on 2nd April 2014, 06:00 PM
Post Reply Subscribe to Thread Email Thread
Hello everyone.
I just updated my Z1 to Kitkat, and now I have experiencing a problem... When I turn on the screen, a graphical glitch appears below the soft keys, something like a missing area... with noises on it... It's not a very important problem though, but I don't like it. It only happens sometimes btw... Any idea how to fix it? I'll take and add a screenshot to the thread if it happens again.
Thanks in advance.

Sent from my C6903 using Tapatalk
 
 
x102x96x
3rd April 2014, 12:04 AM |#2  
Guest
Thanks Meter: 0
 
More
Info 2 i
Quote:
Originally Posted by The Third God

Hello everyone.
I just updated my Z1 to Kitkat, and now I have experiencing a problem... When I turn on the screen, a graphical glitch appears below the soft keys, something like a missing area... with noises on it... It's not a very important problem though, but I don't like it. It only happens sometimes btw... Any idea how to fix it? I'll take and add a screenshot to the thread if it happens again.
Thanks in advance.

Sent from my C6903 using Tapatalk

u need to install fresh systemUI & launcher
best and safest way is to repair phone firmware by PC companion
The Following User Says Thank You to For This Useful Post: [ View ]
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes