Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,782,632 Members 36,695 Now Online
XDA Developers Android and Mobile Development Forum

[Q] CWM - Restoring to stock rom - boot loop

Tip us?
 
Kam12
Old
(Last edited by Kam12; 2nd April 2014 at 09:56 AM.)
#1  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Mar 2009
Default [Q] CWM - Restoring to stock rom - boot loop

Hi,
searched for a while but couldnt find the answer. So Ive flashed new recovery to S5830 - CWM 5.0.2.6 . I did backup of current rom (it was stock i guess). Then i flashed custom CM10.2 rom: http://forum.xda-developers.com/show....php?t=2435716. And everything worked fine. But now Ive changed my operator and Ive found that my pin doesnt work (im sure pin is ok). Phone was branded so i guess thats simlock . I read some threads and i got code from bml5.img file but I also read that it doesnt work with custom rom so i tried to restore to my stock rom. Restoring works (no errors) but it stops at Samsung logo. I did wipe data/factory reset but still its not working. Ofc I can go back to my current rom by restoreing it but that still doesnt fix my pin problems. Any suggestions what should I do with boot loop ? Or any other way of fixing pin problem ?
Thanks for help.
p.s. Sry for my english, tried to do my best ;o
 
mahithm
Old
#2  
Senior Member
Thanks Meter 355
Posts: 956
Join Date: Dec 2013
Quote:
Originally Posted by Kam12 View Post
Hi,
searched for a while but couldnt find the answer. So Ive flashed new recovery to S5830 - CWM 5.0.2.6 . I did backup of current rom (it was stock i guess). Then i flashed custom CM10.2 rom: http://forum.xda-developers.com/show....php?t=2435716. And everything worked fine. But now Ive changed my operator and Ive found that my pin doesnt work (im sure pin is ok). Phone was branded so i guess thats simlock . I read some threads and i got code from bml5.img file but I also read that it doesnt work with custom rom so i tried to restore to my stock rom. Restoring works (no errors) but it stops at Samsung logo. I did wipe data/factory reset but still its not working. Ofc I can go back to my current rom by restoreing it but that still doesnt fix my pin problems. Any suggestions what should I do with boot loop ? Or any other way of fixing pin problem ?
Thanks for help.
p.s. Sry for my english, tried to do my best ;o
Can you try flashing your stock rom again using odin? That should solve it. Do post the result. Hope I Helped
HIT THE THANKS BUTTON IF I HELPED YOU
The Following User Says Thank You to mahithm For This Useful Post: [ Click to Expand ]
 
Kam12
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Mar 2009
Oh god I'm gonna shot myself. Well flashing by odin worked (I downloaded rom and .ops from sammobile becouse CWM backup (nandroid backup) is not supported by odin). It didnt work at beginning but i've wipe data in recovery and it worked fine... BUT then i read on other sites that this whole "pin" that phone asked me about on CM 10.2 was just unlock code i've get from bml5 file... so whole flashing was just unnessesary.. I feel so stupid lol. Posted this if someone would get similar problem.
 
mahithm
Old
#4  
Senior Member
Thanks Meter 355
Posts: 956
Join Date: Dec 2013
Quote:
Originally Posted by Kam12 View Post
Oh god I'm gonna shot myself. Well flashing by odin worked (I downloaded rom and .ops from sammobile becouse CWM backup (nandroid backup) is not supported by odin). It didnt work at beginning but i've wipe data in recovery and it worked fine... BUT then i read on other sites that this whole "pin" that phone asked me about on CM 10.2 was just unlock code i've get from bml5 file... so whole flashing was just unnessesary.. I feel so stupid lol. Posted this if someone would get similar problem.
You always learn something new everyday
HIT THE THANKS BUTTON IF I HELPED YOU
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes