FORUMS

4.4.2 root/recovery problem

156 posts
Thanks Meter: 17
 
Post Reply Subscribe to Thread Email Thread
Hi there

I flashed a stock nordic XXUFNB9 ROM via Odin. Worked fine.
I then rooted the device with Unified Android Toolkit
I have TWRP and root, and i can make a nandroid backup in recovery, but if i wipe or restore my backup or install a custom ROM, TWRP restarts, and the phone
wont boot. I have to start all over.

Is this common, and does anybody know how to fix it ?

Thanx !
 
 
3rd April 2014, 08:06 AM |#2  
Joku1981's Avatar
Senior Member
Thanks Meter: 814
 
Donate to Me
More
Quote:
Originally Posted by brundlefly01

Hi there

I flashed a stock nordic XXUFNB9 ROM via Odin. Worked fine.
I then rooted the device with Unified Android Toolkit
I have TWRP and root, and i can make a nandroid backup in recovery, but if i wipe or restore my backup or install a custom ROM, TWRP restarts, and the phone
wont boot. I have to start all over.

Is this common, and does anybody know how to fix it ?

Thanx !

I had this problems too with the version 2.7. Try to flash, through ODIN, the latest one for i9505: HERE. It solved my problems
3rd April 2014, 08:20 AM |#3  
brundlefly01's Avatar
OP Senior Member
Flag Odense
Thanks Meter: 17
 
More
Quote:
Originally Posted by Joku1981

I had this problems too with the version 2.7. Try to flash, through ODIN, the latest one for i9505: HERE. It solved my problems

Thanx a bunch, man. That seems to do the trick. At least i could restore my backup.
Next step is to try a wipe and custom rom...... Hope it works !
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes