Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,778,311 Members 48,239 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Error using Saferoot for Android 4.3 - Solved

Tip us?
 
bangason
Old
(Last edited by bangason; 4th April 2014 at 03:37 AM.)
#1  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Sep 2013
Prompt [Q] Error using Saferoot for Android 4.3 - Solved

Hello Everyone (specially to those who used Saferoot by @k1mu to root Note 2)

I have Samsung Galaxy Note 2-N7100 that has been rooted before (4.1.2 stock root) and decided to unroot it to install the update for Android 4.3 few days ago. Today I tried rooting it again using Saferoot by k1mu, since I only want to have root access and to use some apps that needs the device to be rooted. After few trials, I still can't root my device. Saferoot keeps sending error after detecting my phone.

Here are the details of my device:
Brand : Samsung
Model : GT-N7100
Android Version: 4.3
Baseband Version : N7100XXUENA1

And the error message that keeps showing while using Saferoot by k1mu:[*] Waiting for your phone to appear
error: protocol fault <status read>
error: more than one device and emulator
[*] Sending files to your device.... (then its stuck there)

I don't use external SD card or any external storage device in my phone.

Thanks in advance guys and gals!
Bangason

*Edited - a friend of mine rooted my phone already. Thanks!
 
nokiamodeln91
Old
#2  
nokiamodeln91's Avatar
Senior Member
Thanks Meter 2659
Posts: 7,047
Join Date: Jun 2012
Wrong forum...
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes