Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] ADB Cannot find CWM?!?

OP Jamie_Edwards

3rd April 2014, 03:34 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
22 posts
Join Date:Joined: Oct 2011
More
Hi guys,

I have a huge issue and cannot fix it ( specially when I need my tablet for saturday ). I recently tried to install cyanogen mod 10 on my Archos 101 G9 Turbo using CWM v6.0.3.1

It's now just booting into the CWM and nowhere else.

Things I've tried:

Connecting via ADB ( get onto that inna minute ) ( failed )
Accessing External SD Card ( failed )

First thing I tried:
I installed ADB on my pc and tried to connect to my tablet to try and push ICS@Blue but upon starting ADB's server up and typing "adb usb" or "adb devices" it comes up as either:
"error: device not found"
or
"List of devices attached" with nothing after that.

This is all with the "Install zip from sideload" enabled in CWM.

The Second thing I tried:
When I first tried to access my external sd card, it wasn't having any of it. I mounted the external_sd in CWM and it didn't show up so after looking on the internet, I found that my version doesn't support anything other than FAT32 and my sd card was formatted to FAT, so I reformatted to FAT32, re-put ICS@Blue onto the card and booted CWM back up

Then after re mounting the external_sd, and looking for it, I couldn't find any way of accessing the external sd card.

I really don't know what's going on and more importantly how to fix it!

Hope you guys can help!

Thanks.

Jamie.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes