Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,809,495 Members 37,681 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Cyanogenmod update problem

Tip us?
 
thatguythat
Old
#1  
Junior Member - OP
Thanks Meter 1
Posts: 20
Join Date: Aug 2013
Default [Q] Cyanogenmod update problem

I recently updated from cm-11-20140213-NIGHTLY-ovation to cm-11-20140402-NIGHTLY-ovation. Now every time my nook boots up it continuously pops up with "unfortunately the process com.android.systemui has stopped", and "unfortunately, the process com.android.phone has stopped". When I finally get past those pop ups, it says that DSP manager has stopped, then the cycle repeats. The pop ups are continuous and prevent me from using the nook. I tried going back to the 0213 nightly but now when I do that the home button (both physical and nav bar) don't do anything and I am unable to access the settings menu from the home screen. How do I fix this?
 
HiddenG
Old
#2  
Senior Member
Thanks Meter 44
Posts: 157
Join Date: Nov 2011
Location: Manchester
To be honest, I'm not entirely sure on how to solve your issue. However, if you're willing to format/clear data + cache and reinstall a fresh new install of CyanogenMod; then your issues should no longer persist. Of course, the latest nightlies can contain errors and therefore is not recommended.

Try making a backup of your current setup, and reinstall a fresh copy of CyanogenMod (the last working version that worked for you) and then restore your app data only.

All the best.
 
sandsofmyst
Old
#3  
Senior Member
Thanks Meter 72
Posts: 265
Join Date: Oct 2009
Sometimes gapps needs to be reflashed with a update as well, but I don't remember if that was one of those times. Something to think about.
Moto G 4G | latest official rom 4.4.4NEW (Longest recorded uptime: 503 hours with 4.4.3)
Nook HD+ 32 | cm11 emmc official rom (331 hours is about the most I can get before forced reboot or other.)
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes