Thread Deleted

[SOLVED] I can't enter into recovery mode. Please help

Prev Previous Post   Next Post Next
3rd April 2014, 07:00 PM   |  #1  
OP Senior Member
Thanks Meter: 113
 
443 posts
Join Date:Joined: Jan 2011
I broke the digitizer, so I replaced it (I think successfully). I was able to boot it once and everything worked fine. Now all I get is a bootloop with the htc logo on white background.

I wanted to install a newer rom, but I'm unable to enter recovery
If I try to enter recovery pressing vol down and power, and then select recovery and press power, I get the htc logo bootloop again

I was in rom CM 10.2 by Sultan. With S-off. I can't remember which recovery I had installed (4ext or twrp?)

What could I do?
Are there any pc tools like flashtool for Sony devices or Odin/Heimdall for Samsung ones? (preferably for ubuntu)
Last edited by devrruti; 6th April 2014 at 07:03 PM.
Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes