FORUMS

SOLVED! Charging indicator on screen while phone is turned off. (Google Play Edition)

32 posts
Thanks Meter: 0
 
By palomino6294, Member on 3rd April 2014, 08:09 PM
Post Reply Subscribe to Thread Email Thread
Hi everyone,

When I plug my phone in to charge at night and shut it down, the on screen charging indicator (the battery with the "bolt" in the middle) will not go away. I know it's supposed to be there since it's a GPe device, but it does not go away at all (the next morning its still there). Is this normal for the GPe? I unlocked the bootloader, flashed TWRP, and rooted it a couple of days ago when I "converted" it from a normal HTC One to a Google Play edition. I'm also on the stock 4.4.2 ROM.

I'd like to have my phone shut down completely and just have the red light on while charging overnight.

Anyone else having this issue or know of a solution?



EDIT: Someone told me to make sure "Stay Awake" was checked off in the Developer Options, and its been unchecked (I haven't messed with Developer Options), and still same problem.

EDIT 2: SOLUTION! If you have TWRP v2.7.0.0 then downgrade to v2.6.3.3 or v2.6.3.4. Thank you @alray!
Last edited by palomino6294; 3rd April 2014 at 08:54 PM. Reason: Problem Solved
 
 
3rd April 2014, 08:14 PM |#2  
alray's Avatar
Recognized Contributor
Thanks Meter: 2,792
 
Donate to Me
More
Quote:
Originally Posted by palomino6294

Hi everyone,

When I plug my phone in to charge at night and shut it down, the on screen charging indicator (the battery with the "bolt" in the middle) will not go away. I know it's supposed to be there since it's a GPe device, but it does not go away at all (the next morning its still there). Is this normal for the GPe? I unlocked the bootloader, flashed TWRP, and rooted it a couple of days ago when I "converted" it from a normal HTC One to a Google Play edition. I'm also on the stock 4.4.2 ROM.

I'd like to have my phone shut down completely and just have the red light on while charging overnight.

Anyone else having this issue or know of a solution?



EDIT: Someone told me to make sure "Stay Awake" was checked off in the Developer Options, and its been unchecked (I haven't messed with Developer Options), and still same problem.

You recently flashed twrp 2.7.0.0 ?
3rd April 2014, 08:19 PM |#3  
palomino6294's Avatar
OP Member
Flag Tamazula, Dgo
Thanks Meter: 0
 
More
Quote:
Originally Posted by alray

You recently flashed twrp 2.7.0.0 ?

Yup, v2.7.0.0, just checked.
3rd April 2014, 08:27 PM |#4  
alray's Avatar
Recognized Contributor
Thanks Meter: 2,792
 
Donate to Me
More
Quote:
Originally Posted by palomino6294

Yup, v2.7.0.0, just checked.

yeah there is an issue with 2.7.0.0. Downgrade to 2.6.3.3 or 2.6.3.4 and you'll be fine

https://www.youtube.com/watch?v=nK3eHjRi2_s
The Following User Says Thank You to alray For This Useful Post: [ View ]
3rd April 2014, 08:36 PM |#5  
palomino6294's Avatar
OP Member
Flag Tamazula, Dgo
Thanks Meter: 0
 
More
Quote:
Originally Posted by alray

yeah there is an issue with 2.7.0.0. Downgrade to 2.6.3.3 or 2.6.3.4 and you'll be fine

https://www.youtube.com/watch?v=nK3eHjRi2_s

YES! My phone hangs on that screen when I want to turn it on too (didn't know it was a problem)! I have to press the power button for 10 seconds for the "hard reboot" every morning.

Where can I download v2.6.3.3 or v2.6.3.4? Their website only seems to offer v2.7.0.0.
3rd April 2014, 08:38 PM |#6  
alray's Avatar
Recognized Contributor
Thanks Meter: 2,792
 
Donate to Me
More
Quote:
Originally Posted by palomino6294

YES! My phone hangs on that screen when I want to turn it on too (didn't know it was a problem)! I have to press the power button for 10 seconds for the "hard reboot" every morning.

Where can I download v2.6.3.3 or v2.6.3.4? Their website only seems to offer v2.7.0.0.

http://techerrata.com/browse/twrp2/m7
3rd April 2014, 08:50 PM |#7  
palomino6294's Avatar
OP Member
Flag Tamazula, Dgo
Thanks Meter: 0
 
More
Quote:
Originally Posted by alray

http://techerrata.com/browse/twrp2/m7

Thank you, I didn't want to download the wrong TWRP (i.e Sprint HTC One).

After I downgraded from v2.7.0.0 to v2.6.3.3 the problem is SOLVED. I connected my phone, powered it off, now the charging indicator goes away after 5 seconds. All that is on now is the red light above the screen. Thank you again!!
3rd April 2014, 09:10 PM |#8  
alray's Avatar
Recognized Contributor
Thanks Meter: 2,792
 
Donate to Me
More
Quote:
Originally Posted by palomino6294

Thank you, I didn't want to download the wrong TWRP (i.e Sprint HTC One).

After I downgraded from v2.7.0.0 to v2.6.3.3 the problem is SOLVED. I connected my phone, powered it off, now the charging indicator goes away after 5 seconds. All that is on now is the red light above the screen. Thank you again!!

np

---------- Post added at 03:10 PM ---------- Previous post was at 02:54 PM ----------

Quote:
Originally Posted by palomino6294

Thank you, I didn't want to download the wrong TWRP (i.e Sprint HTC One).

After I downgraded from v2.7.0.0 to v2.6.3.3 the problem is SOLVED. I connected my phone, powered it off, now the charging indicator goes away after 5 seconds. All that is on now is the red light above the screen. Thank you again!!

hey just want to let you know there is a 2.7.0.4 version that is working fine, no issue with charging mode.

see that post:http://forum.xda-developers.com/show...postcount=1455
5th April 2014, 01:07 AM |#9  
palomino6294's Avatar
OP Member
Flag Tamazula, Dgo
Thanks Meter: 0
 
More
Quote:
Originally Posted by alray

np

---------- Post added at 03:10 PM ---------- Previous post was at 02:54 PM ----------



hey just want to let you know there is a 2.7.0.4 version that is working fine, no issue with charging mode.

see that post:http://forum.xda-developers.com/show...postcount=1455

Thanks for letting me know! I guess they fixed the problem in the newest version. Is there any pros or cons of having an "older" TWRP (v2.6.3.4) instead of the newest v.2.7.0.4?
5th April 2014, 01:38 AM |#10  
alray's Avatar
Recognized Contributor
Thanks Meter: 2,792
 
Donate to Me
More
Quote:
Originally Posted by palomino6294

Thanks for letting me know! I guess they fixed the problem in the newest version. Is there any pros or cons of having an "older" TWRP (v2.6.3.4) instead of the newest v.2.7.0.4?

What's new in 2.7.0.0:
  • Faster graphics rendering by disabling alpha blending on fully opaque objects thanks to Tassadar
  • Allow sideloading from /tmp on encrypted devices
  • Check for a crypto footer before asking for a password to prevent user confusion
  • Additional checks for validity to auto generated backup names
  • Text wrap in the console output
  • Proper caps lock support in the keyboard
  • Mouse support via USB OTG for devices with a broken digitizer
  • Improve scanning of storage locations for OpenRecoveryScript
  • Haptic feedback for buttons, keyboard, and vibration at the end of longer running actions
  • Fixed ext4 wiping when no selinux contexts are defined for that partition (e.g. sd-ext)
  • Update SuperSU to 1.93 and improve installation process
  • Added selinux contexts restoration to fix permissions
  • Load RTC offset on Qualcomm devices to fix the date/time in recovery
  • USB Mass Storage fixes Add SELinux support checking
  • Add Disk Usage class to better handle excluded folders (e.g. Google Music cache)
  • Add 4.4 AOSP decrypt support
  • Add some toolbox utilities to TWRP (namely to support SELinux functions not supported in busybox)
  • Various SELinux fixes and bug fixes

from http://teamw.in/project/twrp2
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes