FORUMS

New Xposed for Lollipop 5.0 Update Fixes Major Bugs

Senior Recognized Developer rovo89 has patched Xposed for Lollipop 5.0 to … more

Download Sony’s new AOSP-like concept for Xperia Z3

Over in our forums, Recognized Contributor Jozinek has posted a very … more

OnePlus 2 vs Moto X Style: Which is The Better Flagship?

Two big industry names have announced their newest flagship phones within the … more

Making Your Own Xposed Modules Is Easier Than You Think

Close to the heart of XDA is the Xposed Framework by Rovo89. Most of … more

[Q] Settings lost after reboot

47 posts
Thanks Meter: 2
 
By BoazCoenraad, Member on 2nd April 2014, 10:55 PM
Post Reply Subscribe to Thread Email Thread
3rd April 2014, 07:09 PM |#11  
OP Member
Thanks Meter: 2
 
More
Quote:
Originally Posted by LS.xD

I did not say you did anything wrong or be a noob. I just read the changelog and for me it seems as from version 3.10+ you should be able to R/W system.

But may be you just ask in the rom thread?

Before I forget to mention, the problem occurs on other ROMS as well, but I'm gonna ask my question in the Viper section. Thanks in advance!
 
 
3rd April 2014, 07:24 PM |#12  
LS.xD's Avatar
Senior Member
Flag Lübeck
Thanks Meter: 962
 
Donate to Me
More
Have you just tried stock based roms? Or e.g. CM11 too. If its on all roms you should go back to stock once using the matching RUU. Keep in mind to change CID to original before run the RUU.

Sent from my loved HTC One S using (most time buggy) Tapatalk
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes