Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,807,128 Members 40,391 Now Online
XDA Developers Android and Mobile Development Forum

Cm11 CPU problem

Tip us?
 
4cr0ph3t
Old
(Last edited by 4cr0ph3t; 3rd April 2014 at 08:39 PM.) Reason: Spelling
#1  
4cr0ph3t's Avatar
Junior Member - OP
Thanks Meter 4
Posts: 28
Join Date: Mar 2012
Default Cm11 CPU problem

Hi,

I have a problem with the minimum setting of my CPU while running maclaw (novafusion) cm11 Roms released after 20 March 2014.

The setting changes itself from 200mhz to 1000mhz. When I manually changes it back to 200mhz, a few moments later it goes back to 1000mhz.

On releases before 20th march, or stock rom this doesn't happen.

First I thought it was the famous 1ghz bug. But a reboot with wifi off didn't solve the problem.

Although when I turn wifi off and manually set back to 200mhz it stays there for as long as I leave wifi off.

Did I miss some specific setting, or am I dammed to stay at Maclaws 20th march release.

I hope someone can help me, as I am eager to update.

Now, I tried both, dirty and clean install.

Gesendet von meinem GT-I8190 mit Tapatalk
GT-I9295 running [Sonic-Developers][ROM][ VanirAOSP ][official][4.4.2][simple,clean,fast..]
 
Aronuser
Old
#2  
Aronuser's Avatar
Senior Member
Thanks Meter 165
Posts: 540
Join Date: Mar 2014
maybe try to use a app to change the setting... :/ you could at least try... setcpu can do that....

or another governor and io
Please click the thanks button under my post if you considered my post useful! Thank you.

If you like to become a friend of me to discuss the S4 mini I9195, feel free to contact me!
 
4cr0ph3t
Old
#3  
4cr0ph3t's Avatar
Junior Member - OP
Thanks Meter 4
Posts: 28
Join Date: Mar 2012
They for the tip, but that is what I have already tried.

The minimum setting changes all by itself from 200 to 1000 MHz after a short while.

Gesendet von meinem GT-I8190 mit Tapatalk
GT-I9295 running [Sonic-Developers][ROM][ VanirAOSP ][official][4.4.2][simple,clean,fast..]
 
factorexh
Old
#4  
factorexh's Avatar
Senior Member
Thanks Meter 57
Posts: 240
Join Date: Feb 2013
it happens me too. but it was allways there. before 03.20 after. everyrelease o.o

Sent from my GT-I8190
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes