FORUMS

[Q] THE HDX UTILITY v0.7b device not found

2 posts
Thanks Meter: 0
 
By smokelone, Junior Member on 3rd April 2014, 03:33 PM
Post Reply Subscribe to Thread Email Thread
At first thanks for the programmer to contribute on THE HDX UTILITY ,I have a problem,after i running THE HDX UTILITY in Windows 7 64-bit,3 command line of Access denied with some file path code show up ,after the status bar reaches 100%,main menu is shown ,however code "error:device no found" is shown no matter which option i chose,except 5.Install HDX Adb Driver,and i have connected my HDX 8.9 to my computer,what have I done wrongly,please help
 
 
3rd April 2014, 09:10 PM |#2  
Mineturtle33's Avatar
Senior Member
Thanks Meter: 76
 
More
Oh Windows with your stupid drivers and topheavy system...

You need to remove your current drivers and install the HDX drivers from Amazon's website. I don't use Windows, so that's as far as I can help you.

Sent from my KFSOWI using Tapatalk
4th April 2014, 12:44 AM |#3  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by Mineturtle33

Oh Windows with your stupid drivers and topheavy system...

You need to remove your current drivers and install the HDX drivers from Amazon's website. I don't use Windows, so that's as far as I can help you.

Sent from my KFSOWI using Tapatalk

Thanks let me have a try
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes