Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Help, my ZL is dead

OP felipene

20th March 2014, 07:57 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Mar 2014
Hello, im from chile. My english is very bad so tell you the version of someone else having my problem, but with Xperia ZL.

Hi my Sony Xperia ZL is stuck in a bootloop and there seems to be no way to fix it.

Context:

Firmware: Generic 1270-7584 10.3.1.A.2.67 R2B.

"" The phone was working perfectly. I needed to use Google Maps as a GPS (voice guidance mode) and there seemed to be no problem. After 5-6 minutes the phone restarted. I assumed it was nothing so started Google Maps and voice guidance again. By the moment I was arriving to my destination the phone started bootlooping.

Here's what I tried: Reset button, PC Companion, SUS, Flashtool.

- Reset button: worked once, after a few minutes the bootloop started again and the reset button doesn't fix it anymore.
- Sony PC Companion: The "repair" option does it's job, meaning that it seems to complete the update flawlessly. When I turn on the phone it starts booting but when Android starts to load I get the "Process System is not responding" message.
There's not much I can do before the phone restarts. Once it restarts it enters in Bootloop again loosing functionality on every startup. By the third or fourth startup the only thing the phone loads is the Unlock homescreen.
- Flashtool for xperia (Emma): Useless. There's nothing for my phone version there.
- Flashtool: Seems to flash the selected ftf but the bootloop is still there with the same "Process system is not responding" message. ""


In my case, the phone died after using whatsapp... but is the same

someone help me please
Last edited by ApriliaM3; 21st March 2014 at 04:27 AM.
21st March 2014, 08:08 AM   |  #2  
bhavstech's Avatar
Senior Member
Thanks Meter: 301
 
939 posts
Join Date:Joined: Aug 2013
More
Quote:
Originally Posted by felipene

Hello, im from chile. My english is very bad so tell you the version of someone else having my problem, but with Xperia ZL.

Hi my Sony Xperia ZL is stuck in a bootloop and there seems to be no way to fix it.

Context:

Firmware: Generic 1270-7584 10.3.1.A.2.67 R2B.

"" The phone was working perfectly. I needed to use Google Maps as a GPS (voice guidance mode) and there seemed to be no problem. After 5-6 minutes the phone restarted. I assumed it was nothing so started Google Maps and voice guidance again. By the moment I was arriving to my destination the phone started bootlooping.

Here's what I tried: Reset button, PC Companion, SUS, Flashtool.

- Reset button: worked once, after a few minutes the bootloop started again and the reset button doesn't fix it anymore.
- Sony PC Companion: The "repair" option does it's job, meaning that it seems to complete the update flawlessly. When I turn on the phone it starts booting but when Android starts to load I get the "Process System is not responding" message.
There's not much I can do before the phone restarts. Once it restarts it enters in Bootloop again loosing functionality on every startup. By the third or fourth startup the only thing the phone loads is the Unlock homescreen.
- Flashtool for xperia (Emma): Useless. There's nothing for my phone version there.
- Flashtool: Seems to flash the selected ftf but the bootloop is still there with the same "Process system is not responding" message. ""


In my case, the phone died after using whatsapp... but is the same

someone help me please

if its not rooted giv to service centre
The Following User Says Thank You to bhavstech For This Useful Post: [ View ]
24th March 2014, 09:40 PM   |  #3  
Member
Flag Rio de Janeiro
Thanks Meter: 12
 
43 posts
Join Date:Joined: Jul 2013
Quote:
Originally Posted by felipene

Hello, im from chile. My english is very bad so tell you the version of someone else having my problem, but with Xperia ZL.

Hi my Sony Xperia ZL is stuck in a bootloop and there seems to be no way to fix it.

Context:

Firmware: Generic 1270-7584 10.3.1.A.2.67 R2B.

"" The phone was working perfectly. I needed to use Google Maps as a GPS (voice guidance mode) and there seemed to be no problem. After 5-6 minutes the phone restarted. I assumed it was nothing so started Google Maps and voice guidance again. By the moment I was arriving to my destination the phone started bootlooping.

Here's what I tried: Reset button, PC Companion, SUS, Flashtool.

- Reset button: worked once, after a few minutes the bootloop started again and the reset button doesn't fix it anymore.
- Sony PC Companion: The "repair" option does it's job, meaning that it seems to complete the update flawlessly. When I turn on the phone it starts booting but when Android starts to load I get the "Process System is not responding" message.
There's not much I can do before the phone restarts. Once it restarts it enters in Bootloop again loosing functionality on every startup. By the third or fourth startup the only thing the phone loads is the Unlock homescreen.
- Flashtool for xperia (Emma): Useless. There's nothing for my phone version there.
- Flashtool: Seems to flash the selected ftf but the bootloop is still there with the same "Process system is not responding" message. ""


In my case, the phone died after using whatsapp... but is the same

someone help me please

First: Did you installed android sdk (you'll install google usb drivers and sdk plataform), xperia Z drivers and downloaded the last version of flashtool ?

Second: boot the phone on (it will bootloop right?), now press the yellowbutton until it vibrates 3 times.

This is happening? If vibrates 3 times, probably you can save your phone. I'm at work and can't help you right now, send me a email (rafaluis@hotmail.com) or private message.
The Following User Says Thank You to Rafael Luis For This Useful Post: [ View ]
4th April 2014, 02:17 AM   |  #4  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Mar 2014
friends, my problem was the motherboard, that was broken...
I send my phone for service and they gave me a new one free!!!

thanks for everything
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes