Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] http client test: fail: ioexception

OP froogs

27th June 2011, 03:28 PM   |  #1  
OP Junior Member
Thanks Meter: 1
 
4 posts
Join Date:Joined: Nov 2010
my phone have working connection but i can't browse the internet except if i use opera.

if i run ping test all pass except http client test: fail: ioexception.

i already odin to stock .... change with custom rom the resul is same
http client test: fail: ioexception

anyone help me pleaseee......


*sorry for my bad english
28th June 2011, 08:26 AM   |  #2  
OP Junior Member
Thanks Meter: 1
 
4 posts
Join Date:Joined: Nov 2010
up.....uppp
30th June 2011, 10:52 AM   |  #3  
OP Junior Member
Thanks Meter: 1
 
4 posts
Join Date:Joined: Nov 2010
up.....up......up.....
14th July 2011, 03:41 PM   |  #4  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Dec 2010
Hey froogs Did you ever find a solution to this problem?

The same thing happens with me but nothing I do fixes it. When I'm using WIFI it works fine and the HTTP Client test also 'Pass'

Hopefully someone comes along soon and helps... :0)
4th April 2014, 05:49 AM   |  #5  
Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Jul 2013
same problem
same problem. and i think its a hardware issue, coz it started occuring on my a116 after reciever replacement. get ur phone checked at service centers.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes