Must Have App Review: Spider Squisher Pro Extreme

Here on XDA TV we have a series we like to call Must Have Apps. These are apps that we … more

OnePlus DR-1 Quadcopter Drone Available for Purchase

OnePlus has been teasing a new product for a while now, hailing it as a … more

KDZ of Android 5.0.1 Captured for T-Mobile LG G3

T-Mobile US is yet to release the 20B Lollipop build for the LG G3. Luckily enough, you … more

Build Custom Stock Kernel with Linaro GCC 4.9.1

With this guide for Sony devices, you will learn how to build a kernel using the Linaro … more
Post Reply Subscribe to Thread Email Thread

[Q] Hyperdrive RLS15 Random Soft Reboots

27th March 2014, 07:43 PM |#1  
thedreness's Avatar
OP Junior Member
Flag Anchorage, AK
Thanks Meter: 1
 
6 posts
Join Date:Joined: Dec 2010
I installed the Hyperdrive RLS15 rom from a stock SGS4 i337m on GCI, an Alaskan carrier.

I used the rom with great success for a few days and now it randomly soft reboots several times a day. It's a pretty quick boot cycle so it's kind of just an annoyance at this point if I can get it resolved... but there is no rhyme or reason to when it reboots. I'll be watching a video, reboot. I'll be typing a text, reboot. I'll be taking a picture, reboot.

As suggested within the thread for this rom, I patched it after installation using the TMobile patch due to it being the Canadian variant of the SGS4. I notice that under the about this phone section, it lists the phone as an SGH-M919 but everything works perfectly, except the reboots...

So, my about phone section reads:

Model Number: SGH-M919
Android Version: 4.3
Baseband Version: I337MVLUAMDJ
Kernel Version: 3.4.69--KT-SGS4-JB4.3-TW-TMO-11.14.20133--gc59df5a
ktoonsez@ktoonsez-VirtualBox #1
Thu Nov 14 08:31:45 MST 2013
SE for Android Status: Permissive
Secure Boot Status: Type:Samsung
Hardeware Version: REV0.3

Thanks for any help you can provide.
27th March 2014, 11:40 PM |#2  
thedreness's Avatar
OP Junior Member
Flag Anchorage, AK
Thanks Meter: 1
 
6 posts
Join Date:Joined: Dec 2010
Well, since I can't post on the main thread, due to my lack of posts, would someone please post this question to the main thread?

http://forum.xda-developers.com/show...520418&page=91
28th March 2014, 05:28 PM |#3  
thedreness's Avatar
OP Junior Member
Flag Anchorage, AK
Thanks Meter: 1
 
6 posts
Join Date:Joined: Dec 2010
Does anyone have any ideas of stuff I could try?
3rd April 2014, 06:19 PM |#4  
thedreness's Avatar
OP Junior Member
Flag Anchorage, AK
Thanks Meter: 1
 
6 posts
Join Date:Joined: Dec 2010
Still happening multiple times daily.
4th April 2014, 11:15 PM |#5  
topiratiko's Avatar
Senior Member
Thanks Meter: 790
 
3,397 posts
Join Date:Joined: Dec 2010
More
Its a buggy ROM buddy. Flash something else...I had same issue

Samsung Galaxy SIV
LiquidSmooth 3.0
PoKernel 1.4
4th April 2014, 11:18 PM |#6  
Senior Member
Thanks Meter: 66
 
567 posts
Join Date:Joined: Jul 2012
Quote:
Originally Posted by topiratiko

Its a buggy ROM buddy. Flash something else...I had same issue

Samsung Galaxy SIV
LiquidSmooth 3.0
PoKernel 1.4

i had same issue... but i also had it with goldeneye and no one seems to complain about that one but me so i thought it was just my phone being a pos
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes