CPU Spy Gets an Android Lollipop Makeover

At some point in the distant past, you probably heard of CPU Spy for Android by XDARetired … more

Amazon Fire TV Stick vs Chromecast – XDA TV

There is no doubt that Amazon is a huge player in many markets, and they want to be a huge … more

Fight the Heat and Conserve Battery with EaseUS Coolphone

Memory hungry Android applications are often responsible for making our device … more

Battery Charged in 30 Seconds? Maybe in 2016

Phones and tablets are getting more and more power hungry with each passing generation. Their … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Help!!! Don't know what happened :( [SOLVED]

OP Thelejay

4th April 2014, 09:30 AM   |  #1  
Thelejay's Avatar
OP Member
Flag San Francisco
Thanks Meter: 3
 
32 posts
Join Date:Joined: Mar 2013
More
Hey, I've been flashing roms for quite a while now. Earlier, I tried to upgrade my bootloader (from 4.3 to 4.4) via odin-ing back to stock 4.4.2, then flashing the custom recovery. After the custom recovery, I wanted to reboot, and TWRP asked me if I wanted to fix root and install, and I pressed fix. Now my phone is completely weird. I tried clean flashing everything all over again. After the flash....The Samsung SetupWizard crashes, then goes back to normal. After setup, the phone runs good till like 5 minutes. It suddenly freezes and goes back 30 seconds after. And If i changed the volume, it would "Lag" for like 30 seconds, and goes again...I need help fixing cuz I need the phone

Also, even after the stock 4.4.2, My baseband is the same old 4.3 version*
Edit: random FCs on TW home and "system proccess stopped responding" as well.

SOLVED: For anyone having the same problem. Flash an AOSP rom, then upgrade. That was a weird problem that happened... THANKS TO ANYONE WHO CONTRIBUTED
Last edited by Thelejay; 4th April 2014 at 10:57 PM. Reason: SOLVED
4th April 2014, 01:16 PM   |  #2  
BACARDILIMON's Avatar
Senior Member
Flag MASTIC BEACH NY
Thanks Meter: 1,121
 
3,525 posts
Join Date:Joined: Jun 2010
More
Quote:
Originally Posted by Thelejay

Hey, I've been flashing roms for quite a while now. Earlier, I tried to upgrade my bootloader (from 4.3 to 4.4) via odin-ing back to stock 4.4.2, then flashing the custom recovery. After the custom recovery, I wanted to reboot, and TWRP asked me if I wanted to fix root and install, and I pressed fix. Now my phone is completely weird. I tried clean flashing everything all over again. After the flash....The Samsung SetupWizard crashes, then goes back to normal. After setup, the phone runs good till like 5 minutes. It suddenly freezes and goes back 30 seconds after. And If i changed the volume, it would "Lag" for like 30 seconds, and goes again...I need help fixing cuz I need the phone

Also, even after the stock 4.4.2, My baseband is the same old 4.3 version*
Edit: random FCs on TW home and "system proccess stopped responding" as well.

Never click fix for root. I also never heard you say you rooted. Ur missing a few steps. Odin back to stock and follow the outline someone wrote in this section.



TWEAKED N3
The Following User Says Thank You to BACARDILIMON For This Useful Post: [ View ]
4th April 2014, 08:42 PM   |  #3  
Thelejay's Avatar
OP Member
Flag San Francisco
Thanks Meter: 3
 
32 posts
Join Date:Joined: Mar 2013
More
Quote:
Originally Posted by BACARDILIMON

Never click fix for root. I also never heard you say you rooted. Ur missing a few steps. Odin back to stock and follow the outline someone wrote in this section.



TWEAKED N3

I've tried that, but still no luck
4th April 2014, 09:24 PM   |  #4  
Member
St Louis
Thanks Meter: 20
 
73 posts
Join Date:Joined: Feb 2014
More
If you baseband is still 4.3 and not changed to the nb4 then you did not flash the stock 4.4 update correctly. Redownload the correct version from sammobile.com and see if that helps.


If you are still having problems, if you can take your questions to the outline I wrote and post your question there, you might get more help and in the end help others. I am trying to consolidate all these posts about rooting to help more people.

http://forum.xda-developers.com/show...9#post51614779
Last edited by FFTony; 4th April 2014 at 09:34 PM.
4th April 2014, 10:01 PM   |  #5  
Thelejay's Avatar
OP Member
Flag San Francisco
Thanks Meter: 3
 
32 posts
Join Date:Joined: Mar 2013
More
Quote:
Originally Posted by FFTony

If you baseband is still 4.3 and not changed to the nb4 then you did not flash the stock 4.4 update correctly. Redownload the correct version from sammobile.com and see if that helps.


If you are still having problems, if you can take your questions to the outline I wrote and post your question there, you might get more help and in the end help others. I am trying to consolidate all these posts about rooting to help more people.

http://forum.xda-developers.com/show...9#post51614779

Alright, thank you so much!
4th April 2014, 10:14 PM   |  #6  
Thelejay's Avatar
OP Member
Flag San Francisco
Thanks Meter: 3
 
32 posts
Join Date:Joined: Mar 2013
More
Quote:
Originally Posted by BACARDILIMON

Never click fix for root. I also never heard you say you rooted. Ur missing a few steps. Odin back to stock and follow the outline someone wrote in this section.



TWEAKED N3

The problem starts when the bottom of the screen says auto update time and date.... Problem still persists...

And when I tested it on stock android, everything seems to be working fine flawlessly
Last edited by Thelejay; 4th April 2014 at 10:21 PM.
5th April 2014, 12:38 AM   |  #7  
BACARDILIMON's Avatar
Senior Member
Flag MASTIC BEACH NY
Thanks Meter: 1,121
 
3,525 posts
Join Date:Joined: Jun 2010
More
What was the solve



TWEAKED N3
5th April 2014, 12:55 AM   |  #8  
Member
St Louis
Thanks Meter: 20
 
73 posts
Join Date:Joined: Feb 2014
More
Quote:
Originally Posted by BACARDILIMON

What was the solve



TWEAKED N3

Look at the OP he did an edit.

SM-N900T: Powered by X-Note V13/CivZ-SnapKat 2.1
5th April 2014, 01:07 AM   |  #9  
BACARDILIMON's Avatar
Senior Member
Flag MASTIC BEACH NY
Thanks Meter: 1,121
 
3,525 posts
Join Date:Joined: Jun 2010
More
Quote:
Originally Posted by FFTony

Look at the OP he did an edit.

SM-N900T: Powered by X-Note V13/CivZ-SnapKat 2.1

Interesting



TWEAKED N3

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes