Post Reply

OTA 2.1

4th April 2014, 12:31 PM   |  #1  
OP Member
Thanks Meter: 7
 
62 posts
Join Date:Joined: Jan 2013
New Update incoming!
See screenshot, just got it this minute.

https://www.dropbox.com/s/uc58qz137u...4_12-19-44.png

e: Does not install with cwm.
e2: flashing stock recovery did not help. installing starts, but quits with an error.
e3: error is: "system/framework/core.odex has unexpected contents"
e4: same error in cwm

Any ideas on how 2 fix?
4th April 2014, 06:41 PM   |  #2  
Junior Member
Thanks Meter: 4
 
16 posts
Join Date:Joined: Aug 2010
More
Quote:
Originally Posted by cars10k

New Update incoming!
See screenshot, just got it this minute.

https://www.dropbox.com/s/uc58qz137u...4_12-19-44.png

e: Does not install with cwm.
e2: flashing stock recovery did not help. installing starts, but quits with an error.
e3: error is: "system/framework/core.odex has unexpected contents"
e4: same error in cwm

Any ideas on how 2 fix?

My guess is you'll need a stock rom to do this (do you have a deodexed one running atm ?), the error looks quiet obvious i think.
I didn't root this device yet and OTA 2.1 wasn't a problem.
Last edited by mouhii; 4th April 2014 at 06:46 PM.
4th April 2014, 06:56 PM   |  #3  
OP Member
Thanks Meter: 7
 
62 posts
Join Date:Joined: Jan 2013
Quote:
Originally Posted by mouhii

My guess is you'll need a stock rom to do this (do you have a deodexed one running atm ?), the error looks quiet obvious i think.
I didn't root this device yet and OTA 2.1 wasn't a problem.

Well i use stock rom, only thing i did was rooting but i don't think thats the cause. will try to revert anyway and see if the update works, thanks for the hint.

e: nope, not working.
Last edited by cars10k; 4th April 2014 at 07:11 PM.
4th April 2014, 08:04 PM   |  #4  
Junior Member
Thanks Meter: 4
 
16 posts
Join Date:Joined: Aug 2010
More
Maybe try to flash the system.img from stock 4.4 and then proceed with OTA 2.1.
If you need I have the Advent VEGA stock 4.4 OTA file.
The Following 2 Users Say Thank You to mouhii For This Useful Post: [ View ]
5th April 2014, 12:18 AM   |  #5  
OP Member
Thanks Meter: 7
 
62 posts
Join Date:Joined: Jan 2013
would be nice if you could provide a link

e: already got it, and it worked. thanks.
Last edited by cars10k; 5th April 2014 at 05:36 PM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Tegra Note 7 General by ThreadRank