Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,786,281 Members 49,658 Now Online
XDA Developers Android and Mobile Development Forum

Clockworkmod On 4.4.2

Tip us?
 
bb4ninja
Old
#1  
bb4ninja's Avatar
Member - OP
Thanks Meter 1
Posts: 69
Join Date: Sep 2010
Phone Clockworkmod On 4.4.2

Hello,

I first tried searching around here and on google, and haven't come up with a solution to my problem. I just rooted my phone and am now looking to flash a rom. I downloaded Clockworkmod off the market, and set up my recovery, however when I go to reboot into recovery get thrown into a loop.It says Recovery Rebooting... Recovery is not seandroid enforcing set warranty bit: recovery

and it will keep looping those same messages, the only way out is to put it in download mode and cancel and then everything is fine. Can someone point me in the proper direction
Samsung Galaxy Note 3


Xbox Gamertag : GOOSE VF1b
 
Thelejay
Old
#2  
Thelejay's Avatar
Member
Thanks Meter 3
Posts: 31
Join Date: Mar 2013
Location: San Francisco
Quote:
Originally Posted by bb4ninja View Post
Hello,

I first tried searching around here and on google, and haven't come up with a solution to my problem. I just rooted my phone and am now looking to flash a rom. I downloaded Clockworkmod off the market, and set up my recovery, however when I go to reboot into recovery get thrown into a loop.It says Recovery Rebooting... Recovery is not seandroid enforcing set warranty bit: recovery

and it will keep looping those same messages, the only way out is to put it in download mode and cancel and then everything is fine. Can someone point me in the proper direction
Alright, haha. Same thing happened to me. So what you have to do is first flash the custom recovery Philz touch (which can be here : http://forum.xda-developers.com/show....php?t=2672393) <- click on the "Philz recovery" link. Flash that. If you are still getting the same error, you will have to odin back to stock and go back to square one. (Make sure if you want to flash a 4.4 rom, you are on the 4.4 bootloader.) *Note* you can't go back to 4.3 roms after you odin the 4.4 stock. If u want to flash a 4.3 rom, stay in 4.3

Sent from my SM-N900T using Tapatalk
The Following User Says Thank You to Thelejay For This Useful Post: [ Click to Expand ]
 
bb4ninja
Old
#3  
bb4ninja's Avatar
Member - OP
Thanks Meter 1
Posts: 69
Join Date: Sep 2010
Thanks man, that got me into the Phil's recovery, I just flashed that Anthem IOAP
Samsung Galaxy Note 3


Xbox Gamertag : GOOSE VF1b
 
Thelejay
Old
#4  
Thelejay's Avatar
Member
Thanks Meter 3
Posts: 31
Join Date: Mar 2013
Location: San Francisco
Quote:
Originally Posted by bb4ninja View Post
Thanks man, that got me into the Phil's recovery, I just flashed that Anthem IOAP
No problem, and I forgot to remind you, I don't think any CWM supports 4.4 as of now. So only use TWRP 2.7.0.0+ or the Philz one I told you about., don't use any other versions or you will have that problem again

Sent from my SM-N900T using Tapatalk
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes