Post Reply

[Q] Unable to flash recovery. Stuck in boot loop or black screen

5th April 2014, 07:11 PM   |  #1  
OP Junior Member
Thanks Meter: 2
 
12 posts
Join Date:Joined: Aug 2013
****s ****ed.

I have a gs4 was on me7 running hyperdrive 9.1. Hyperdrive had been bugging me to update for months, so I finally did. I had installed 9.1 on my stock rom slot so I wiped and tried to update to rls 15 of hyperdrive. I got a black screen with a pulsing blue led. so I wiped and tried to go to rls 14 same thing. I wiped and created a new rom slot installed rls 15 and got stuck in boot loop. Rls 14 did the same thing here. Then I tried to restore my stock rooted back up and just call it a day, but it didn't work everytime I tried it said failed. So then I went to Odin and tried to flash the stock firmware, being very cautious to pick the verizon one every time. I would say I have downloaded three separate firmware files with no luck even tried a one click stock restore with no luck.

Please if you have any thoughts. I just need my phone to work.

(Edit: For anyone having simliar problems go the this thread http://forum.xda-developers.com/show....php?t=2705164, make sure you download the pit file and use it, only way to fix it. P.S. and before anyone goes saying I didn't read before I made a post, I have been searching for days and made this post as a last resort because I only found one other post, the one I linked, and no one had said the found the solution.)
Last edited by Dazac; 5th April 2014 at 07:44 PM.
5th April 2014, 10:08 PM   |  #2  
OP Junior Member
Thanks Meter: 2
 
12 posts
Join Date:Joined: Aug 2013
Nerver mind fixed it
5th April 2014, 10:11 PM   |  #3  
android-incredible's Avatar
Senior Member
Thanks Meter: 78
 
717 posts
Join Date:Joined: Apr 2011
I think you have to update to Mk2 first.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Verizon Samsung Galaxy S 4 Q&A, Help & Troubleshooting by ThreadRank