Post Reply

[Q][URGENT] Galaxy S4 LTE Reboots

5th April 2014, 10:44 PM   |  #1  
DesertHawk's Avatar
OP Senior Member
Flag Dubai, United Arab Emirates
Thanks Meter: 5,099
 
4,229 posts
Join Date:Joined: Nov 2012
Donate to Me
More
Hi,

I haven't asked questions in a while but this one is beyond me. I have researched around but there's so many different types of rebooting errors I can't find one that matches my problem.

My S4 reboots to the Samsung logo where it says I9505 and then shuts down and repeats the boot to the same place back to the splash screen and does that over and over again. However if I connect it to the charger it is fine. So right now I'm using my S4 with the AC charging in.

Battery stats claim my battery health is good but the battery itself has swollen up (so do I need to replace battery?)

If I take it off charge I can use it for a few minutes but then it'll turn off and if I start it up the splash reboot process starts again. Some times if I leave the phone for a while it'll work but again for a few minutes.

Is this a battery issue or the phone and do I replace battery or send to repair.

I'm running official 4.3 and never been rooted on this device

Sent from my GT-I9505 using xda app-developers app
6th April 2014, 02:44 AM   |  #2  
lolo9393's Avatar
Senior Member
Flag Marne la Vallée
Thanks Meter: 103
 
430 posts
Join Date:Joined: Dec 2011
More
Quote:
Originally Posted by DesertHawk

Hi,

I haven't asked questions in a while but this one is beyond me. I have researched around but there's so many different types of rebooting errors I can't find one that matches my problem.

My S4 reboots to the Samsung logo where it says I9505 and then shuts down and repeats the boot to the same place back to the splash screen and does that over and over again. However if I connect it to the charger it is fine. So right now I'm using my S4 with the AC charging in.

Battery stats claim my battery health is good but the battery itself has swollen up (so do I need to replace battery?)

If I take it off charge I can use it for a few minutes but then it'll turn off and if I start it up the splash reboot process starts again. Some times if I leave the phone for a while it'll work but again for a few minutes.

Is this a battery issue or the phone and do I replace battery or send to repair.

I'm running official 4.3 and never been rooted on this device

Sent from my GT-I9505 using xda app-developers app

This a good battery failure diagnosis!
So go to your service shop and ask for the free battery replacement. this issue is well known at Samsung.
For more info just google it. As exemple:
( http://forums.androidcentral.com/sam...-problems.html)
Please stop charging it because you risk to make it to explode.
6th April 2014, 09:33 AM   |  #3  
DesertHawk's Avatar
OP Senior Member
Flag Dubai, United Arab Emirates
Thanks Meter: 5,099
 
4,229 posts
Join Date:Joined: Nov 2012
Donate to Me
More
@lolo9393

But my Battery is still at 60 percent when I eventually manage to get it booted again. So its definately Battery and not the phone

Sent from my LT26i using xda app-developers app
Last edited by DesertHawk; 6th April 2014 at 10:58 AM.
6th April 2014, 02:24 PM   |  #4  
lolo9393's Avatar
Senior Member
Flag Marne la Vallée
Thanks Meter: 103
 
430 posts
Join Date:Joined: Dec 2011
More
Quote:
Originally Posted by DesertHawk

@lolo9393

But my Battery is still at 60 percent when I eventually manage to get it booted again. So its definately Battery and not the phone

Sent from my LT26i using xda app-developers app

Buy a new one or ask for replacement.
no other way to go!
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools
Display Modes


Top Threads in Galaxy S 4 Q&A, Help & Troubleshooting by ThreadRank