Thread Deleted

[Q][URGENT] Galaxy S4 LTE Reboots

OP DesertHawk

Prev Previous Post   Next Post Next
5th April 2014, 10:44 PM   |  #1  
DesertHawk's Avatar
OP Senior Member
Flag Dubai, United Arab Emirates
Thanks Meter: 5,162
 
4,241 posts
Join Date:Joined: Nov 2012
Donate to Me
More
Hi,

I haven't asked questions in a while but this one is beyond me. I have researched around but there's so many different types of rebooting errors I can't find one that matches my problem.

My S4 reboots to the Samsung logo where it says I9505 and then shuts down and repeats the boot to the same place back to the splash screen and does that over and over again. However if I connect it to the charger it is fine. So right now I'm using my S4 with the AC charging in.

Battery stats claim my battery health is good but the battery itself has swollen up (so do I need to replace battery?)

If I take it off charge I can use it for a few minutes but then it'll turn off and if I start it up the splash reboot process starts again. Some times if I leave the phone for a while it'll work but again for a few minutes.

Is this a battery issue or the phone and do I replace battery or send to repair.

I'm running official 4.3 and never been rooted on this device

Sent from my GT-I9505 using xda app-developers app
Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Galaxy S 4 Q&A, Help & Troubleshooting by ThreadRank