Android 5.0.2 and New Factory Images For Nexus 7 (Wi-Fi) Available

Android 5.0 is has been publicly available since early November, and the … more

Github Tutorial App Shows You How to Use… Github

Github can get pretty complicated and using it can become quite daunting, especially … more

Google Glass-like Clip-On For Regular Glasses Developed by Sony

For the price of $2,000, a pair of glasses that can run apps, take pictures, … more

Micromax Takes OnePlus to Court! Android Wear Receives Lollipop – XDA TV

Android 5.0 Lollipop is available officially for the Moto 360! … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Thread Deleted

[Q] GT-I5510L [Callisto] Bricked?

OP Dr. Cooper

Prev Previous Post   Next Post Next
6th April 2014, 02:16 AM   |  #1  
Dr. Cooper's Avatar
OP Junior Member
Flag Capital Federal
Thanks Meter: 0
 
9 posts
Join Date:Joined: Apr 2010
More
Hi for everyone!
First at all i want to apologise for my bad english.
Now, I want to know if you can help me.

This is the history:
I had a phone flashed with cm-7.2.0-20130125-STABLE-ajay-sdext.zip and it was working.
One day the phone begin in a boot loop.

So, I decide to flash a Stock Rom, but something stranger happens.

When i flash whit odin the rom I5510LVCKPI_I5510LVNOKP5_VNO.zip I see:
ODIN:
Download Start...
<0> Create File...
<1> StartThread Detected : 1
<2> StartThread Detected : 0
<3> StartThread Detected : 0
<4> StartThread Detected : 0
<5> StartThread Detected : 0
<6> StartThread Detected : 0
<7> StartThread Detected : 0
<8> StartThread Detected : 0
<1> setup connection...
<1> odin mode.. check plcatform verification.
<1> VerifyPlatform:V0, P0,R0
<1> START!!!
<1> set download environment.
<1> big partition size!!
<1> big partition size!!
<1> big partition size!!
<1> big partition size!!
<1> mibib download..
<1> 1/9 Finished.
<1> qcsbl download..
<1> 2/9 Finished.
<1> oemsbl download..
<1> 3/9 Finished.
<1> amss download..
<1> 4/9 Finished.
<1> arm11boot download..
<1> 5/9 Finished.
<1> boot.img download..
<1> 6/9 Finished.
<1> recovery.img download..
<1> 7/9 Finished.
<1> system.rfs download..
<1> 8/9 Finished.
<1> csc.rfs download..
<1> 9/9 Finished.
<1> reset pda..
<0> Started Timer
<1> Close serial port and wait until rebooting.
The phone reboots start to applying updates and...
Error:Can't Mount /Data Partition
reboot and boot loop again.

What happened?

Thanks,
Martin
Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes