Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,733,198 Members 40,609 Now Online
XDA Developers Android and Mobile Development Forum

Device not found using adb

Tip us?
 
Tommyboy77
Old
#1  
Member - OP
Thanks Meter 0
Posts: 39
Join Date: Apr 2014
Default Device not found using adb

I have an htc one that is "tampered" and unlocked loaded with twrp. i have no os on the phone trying to push a custom rom using adb however no matter what i try cannot get the device to find ........ive tried uninstalling drivers and reinstalling them tried the universal naked drivers and still getting nothhing....my device is listed under android devices as my htc can someone give me some insight on what to do or get adb to recognize my phone?
 
moha_moha20106
Old
#2  
moha_moha20106's Avatar
Senior Member
Thanks Meter 70
Posts: 181
Join Date: Jul 2010
Location: cairo
Quote:
Originally Posted by Tommyboy77 View Post
I have an htc one that is "tampered" and unlocked loaded with twrp. i have no os on the phone trying to push a custom rom using adb however no matter what i try cannot get the device to find ........ive tried uninstalling drivers and reinstalling them tried the universal naked drivers and still getting nothhing....my device is listed under android devices as my htc can someone give me some insight on what to do or get adb to recognize my phone?
what's your HBoot ver. ?
what's your PC OS , W7 or W8 ?
can you post your getvar all ? (without IMEI and S/N)
Hit Thanks if i helped you

My page : Service Manuals
 
Tommyboy77
Old
#3  
Member - OP
Thanks Meter 0
Posts: 39
Join Date: Apr 2014
Quote:
Originally Posted by moha_moha20106 View Post
what's your HBoot ver. ?
what's your PC OS , W7 or W8 ?
can you post your getvar all ? (without IMEI and S/N)
HBOOT 1.56.0000
Windows 7



(bootloader) version-baseband: 1.00.20.1108
(bootloader) version-cpld: None
(bootloader) version-microp: None
(bootloader) version-main:
(bootloader) version-misc: PVT SHIP S-ON
(bootloader) serialno:
(bootloader) imei:
(bootloader) meid: 99000146194387
(bootloader) product: m7_wls
(bootloader) platform: HBOOT-8064
(bootloader) modelid: PN0720000
(bootloader) cidnum: SPCS_001
(bootloader) battery-status: good
(bootloader) battery-voltage: 4230mV
(bootloader) partition-layout: Generic
(bootloader) security: on
(bootloader) build-mode: SHIP
(bootloader) boot-mode: FASTBOOT
(bootloader) commitno-bootloader: dirty-4dab9d12
(bootloader) hbootpreupdate: 11
(bootloader) gencheckpt: 0
all: Done!
finished. total time: 0.044s

Ive been going in circles for days now....I have a custom rom i want to flash because there is no os on the phone...it did boot into recovery fine when i had twrp on there.....but i tried to flash clockwork mod now it just hangs in a bootloop trying to go into recovery and cant get it to flash back to twrp.....if i can find out how to get this device seen i can get it working again....thanks for your help
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes