Post Reply

[Q] Not receiving MMS images

OP lightfairy287

6th April 2014, 04:45 AM   |  #1  
lightfairy287's Avatar
OP Junior Member
Thanks Meter: 0
 
6 posts
Join Date:Joined: Sep 2013
More
I am using Textra on my SGS4 and have been for a while now...

I have not had a problem receiving MMS until now. All of the sudden I get a message that I can't download a picture on Textra and when I do receive it, it is a blank black square and I can't even see it.

I have images auto-download to my Downloads folder and it shows up fine but when I tap it to open the photo, it shows a broken image.

All of the people I get MMS from are iPhone users. I finally had them send it to my on email and the image came to be over 2MB.

I have also tried default sms app, Hangouts, and Hello sms to see if it was just Textra, it's not..

APN checks out normal for AT&T, rooted, 4.2.2, I377UCUAMF3

(I also went to AT&T to see if they could do something about it but as soon as I told them I rooted they told me to basically leave... Nice)

Let me know if you need any more information to help get this solved.

Thanks!
6th April 2014, 07:01 AM   |  #2  
DeadlySin9's Avatar
Senior Member
Thanks Meter: 635
 
1,266 posts
Join Date:Joined: Sep 2012
Donate to Me
More
I'd check for any MMS settings in textra. I know EvolveSMS had an option to intercept MMS and not let it go to the stock messenger and it never worked. Also try turning off auto download if it's on, since that can cause issues too.

Sent from my SGH-I337 running Blackbox 3.0
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes