Post Reply

[ODIN] Bricked Galaxy S4 (i9505)

5th April 2014, 08:44 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Apr 2014
I have Galaxy S4 (i9505). Custom ROM, rooted (Flashed by Odin).
Then i tried to flash recovery TWRP. Found my version of TWRP recovery on official site, downloaded an install for odin.
Then tried to flash and THIS happened - FAIL. I started to panic, tried to start again, and it's failed again, because PIT wasn't found
<ID:0/009> Get PIT for mapping..
<ID:0/009> There is no PIT partition.
<OSM> All threads completed. (succeed 0 / failed 1)
<ID:0/009> Removed!!
<ID:0/009> Added!!

After that I didn't know really what to do. and tried to flash firmware stock, but it has same result. No PIT.

So then i found the PIT file from reading the forum, and downloaded it for my i9505, and flash it with and without firmware stock. That's the log:
<ID:0/009> Added!!
<ID:0/009> Odin v.3 engine (ID:9)..
<ID:0/009> File analysis..
<ID:0/009> SetupConnection..
<ID:0/009> Initialzation..
<ID:0/009> Set PIT file..
<ID:0/009> Removed!!
<ID:0/009> DO NOT TURN OFF TARGET!!
<ID:0/009> Complete(Write) operation failed.
<OSM> All threads completed. (succeed 0 / failed 1)
<ID:0/009> Added!

It seems like phone every time disconnects while PIT is flashing. Even Re-Partition is checked on.
Sorry for my english, if I said something grammatically wrong. Please help!
Last edited by Maggot9; 5th April 2014 at 08:50 PM.
5th April 2014, 11:36 PM   |  #2  
KingOfDope's Avatar
Senior Member
Flag Rutten
Thanks Meter: 81
 
343 posts
Join Date:Joined: Aug 2013
Donate to Me
More
did you try with a other cable, cuz it looks like the phone disconnect (Like you said).
6th April 2014, 12:49 AM   |  #3  
jd1639's Avatar
Recognized Contributor
Minnetonka, MN
Thanks Meter: 3,387
 
9,923 posts
Join Date:Joined: Sep 2012
Follow this http://forum.xda-developers.com/show...php?p=41072377

Sent from my SAMSUNG-SGH-I727
The Following User Says Thank You to jd1639 For This Useful Post: [ View ]
6th April 2014, 10:43 AM   |  #4  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Apr 2014
Quote:
Originally Posted by jd1639

Follow this http://forum.xda-developers.com/show...php?p=41072377

Sent from my SAMSUNG-SGH-I727

Thx i will try it!
6th April 2014, 11:28 AM   |  #5  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Apr 2014
THANK YOU SO MUCH!
I did it! I have uninstall my KIES from computer with Samsung driver.
Then i downloaded one of firmware stock from that link, it was 4 file installation in Odin. Restarted my computer and then tried to flash it.
It works! Thank you for my unbricked phone

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Galaxy S 4 Q&A, Help & Troubleshooting by ThreadRank