Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,736,513 Members 51,153 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Kernel is not seandroid enforcing

Tip us?
 
Daikonran
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Apr 2014
Default [Q] Kernel is not seandroid enforcing

First of all, Ive searched regarding this error a lot and am hoping someone can clarify.

I "mistakenly" updated to the stock kitkat 4.4.2 that was released for the Galaxy s4 recently and after realising how crap it was, i installed a recovery manager and loaded on the Google play edition rom by Danvdh
http://forum.xda-developers.com/show....php?t=2539361

The rom works great and for the most part my phone works. But every now and then randomly it reboots and then will show Kernel is not seeandroid enforcing. Im assuming the error is due to the fact that I installed stock kitkat.

Am I able to circumvent this error by installing a different kernel? and Is the error related to the random bootloops?

Any help would be much appreciated.
 
atuldarne
Old
#2  
Junior Member
Thanks Meter 0
Posts: 3
Join Date: Nov 2013
Location: Mumbai
Quote:
Originally Posted by Daikonran View Post
First of all, Ive searched regarding this error a lot and am hoping someone can clarify.

I "mistakenly" updated to the stock kitkat 4.4.2 that was released for the Galaxy s4 recently and after realising how crap it was, i installed a recovery manager and loaded on the Google play edition rom by Danvdh
http://forum.xda-developers.com/show....php?t=2539361

The rom works great and for the most part my phone works. But every now and then randomly it reboots and then will show Kernel is not seeandroid enforcing. Im assuming the error is due to the fact that I installed stock kitkat.

Am I able to circumvent this error by installing a different kernel? and Is the error related to the random bootloops?

Any help would be much appreciated.

Hi,

Generally you must flash the same kernal which has come with the installation ZIP, Please check if you are using a different kernal and the ROM.

This happened with me , as i was using a CWM nightly Kernal with a PAC ROM, which didnt worked for me.

It worked when i got a Kernal build by the PAC itself.

Hope this might answer your query
 
Daikonran
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Apr 2014
Quote:
Originally Posted by atuldarne View Post
Hi,

Generally you must flash the same kernal which has come with the installation ZIP, Please check if you are using a different kernal and the ROM.

This happened with me , as i was using a CWM nightly Kernal with a PAC ROM, which didnt worked for me.

It worked when i got a Kernal build by the PAC itself.

Hope this might answer your query
Well I havent changed anything yet. I am using the same kernel that came with the Google play rom that I installed.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes