Best Alarm App for Android?

There are tons of choices to choose from when looking for a great alarm app for Android. While the stock … more

Unofficial CM12.1 Available for Moto E 2014

While Motorola is yet to release a final 5.0.2 build for the Moto E 2014, XDA Senior … more

Pinsy Brings Social Sketching To Your Watch & Phone

Did you watch Apple’s VP draw on his wrist during the Apple Watch announcement … more

CyanogenMod 12.1 for Samsung Galaxy S5

Android 5.1 is slowly putting its mark in the custom ROM world. CyanogenMod 12.1 is available to … more
Post Reply Subscribe to Thread Email Thread

slimport not working

21st January 2014, 08:21 PM   |  #1  
kicsrules's Avatar
OP Senior Member
Thanks Meter: 9
 
180 posts
Join Date:Joined: Apr 2012
More
i have a samsung tv (old tv but still 720p) that if i connect the nexus 5 via slimport it works really well, but if i connect the nexus 7 .... all it shows is black picture, when there is no picture a msg appears as no signal, in this case only black is showing, donīt know what settings to change in order to work correctly
22nd January 2014, 04:42 AM   |  #2  
LinearEquation's Avatar
Senior Member
Flag Midwest
Thanks Meter: 430
 
1,761 posts
Join Date:Joined: Aug 2013
Quote:
Originally Posted by kicsrules

i have a samsung tv (old tv but still 720p) that if i connect the nexus 5 via slimport it works really well, but if i connect the nexus 7 .... all it shows is black picture, when there is no picture a msg appears as no signal, in this case only black is showing, donīt know what settings to change in order to work correctly

Are you using a custom ROM? May not be incorporated yet. It has always worked flawless on my ROM setup. If it's working on one and not the other, that's where I would start.

Sent from my Nexus 7 Flo running Odex SinLess ROM 4.4.2 with ElementalX kernel using XDA Premium 4 mobile app
22nd January 2014, 02:08 PM   |  #3  
kicsrules's Avatar
OP Senior Member
Thanks Meter: 9
 
180 posts
Join Date:Joined: Apr 2012
More
no, the tablet is not rooted, stock 4.4.2 ... :/

Sent from my Nexus 5 using Tapatalk
28th January 2014, 03:38 PM   |  #4  
kicsrules's Avatar
OP Senior Member
Thanks Meter: 9
 
180 posts
Join Date:Joined: Apr 2012
More
no one ?...

i dont think its the cable or the slimport adapter because it use the same adapter and cable with the nexus 5 and works perfectly

:/
30th January 2014, 03:38 AM   |  #5  
Da Flex's Avatar
Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Jan 2014
More
I'm using a Nexus 7/2013 with original Slimport adapter on a Panasonic TV. It's not plug-and-play most of the time.

But rebooting the tablet will make it work. Stay on the TV's HDMI input channel while the tablet is rebooting.

I think it's a problem around the handshake protocol of HDMI.
30th January 2014, 08:57 PM   |  #6  
kicsrules's Avatar
OP Senior Member
Thanks Meter: 9
 
180 posts
Join Date:Joined: Apr 2012
More
will try it, will report later
6th April 2014, 06:22 PM   |  #7  
kicsrules's Avatar
OP Senior Member
Thanks Meter: 9
 
180 posts
Join Date:Joined: Apr 2012
More
no video out at all after making a fix on the touchscreen http://forum.xda-developers.com/show....php?t=2428133


nexus 5 video out (same slimport adapter) working flawlessly

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes