Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[q] help me samsung s#

OP brandan177

6th April 2014, 08:14 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Apr 2014
Hi i have a Samsung s3 and i went to flash the new s5 'like' ROM onto it that has come out recently and now my phone dose not work i hear it plug in to computer with USB (makes connecting sound) but the only time i can actually get the phone to do anything is when i take the battery out and then plug in back in without that battery in the phone and all it shows is red in the led at that point but only for about 15 to 30 seconds can anyone please help me i love my Samsung and don't want to have to get a new one



please have Simpthy on me its my first time posting and i don't know if i can post a question like this hear
6th April 2014, 08:49 AM   |  #2  
Vaibhav Chauhan's Avatar
Senior Member
Flag Dahod, Gujarat
Thanks Meter: 140
 
767 posts
Join Date:Joined: Feb 2014
More
Quote:
Originally Posted by brandan177

Hi i have a Samsung s3 and i went to flash the new s5 'like' ROM onto it that has come out recently and now my phone dose not work i hear it plug in to computer with USB (makes connecting sound) but the only time i can actually get the phone to do anything is when i take the battery out and then plug in back in without that battery in the phone and all it shows is red in the led at that point but only for about 15 to 30 seconds can anyone please help me i love my Samsung and don't want to have to get a new one



please have Simpthy on me its my first time posting and i don't know if i can post a question like this hear

make sure the firmware you flashed is ported to your s3
6th April 2014, 08:52 AM   |  #3  
silentvisitor's Avatar
Senior Member
Thanks Meter: 700
 
1,579 posts
Join Date:Joined: Mar 2012
Quote:
Originally Posted by brandan177

Hi i have a Samsung s3 and i went to flash the new s5 'like' ROM onto it that has come out recently and now my phone dose not work i hear it plug in to computer with USB (makes connecting sound) but the only time i can actually get the phone to do anything is when i take the battery out and then plug in back in without that battery in the phone and all it shows is red in the led at that point but only for about 15 to 30 seconds can anyone please help me i love my Samsung and don't want to have to get a new one



please have Simpthy on me its my first time posting and i don't know if i can post a question like this hear

You should post here forum.xda-developers.com/galaxy-s3/development/rom-smartdroid-v1-0-t2602543
Tip:
Always make nandroid backup before flashing any ROM and do full wipe before flashing.

Good luck
6th April 2014, 07:13 PM   |  #4  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Apr 2014
Quote:
Originally Posted by silentvisitor

You should post here forum.xda-developers.com/galaxy-s3/development/rom-smartdroid-v1-0-t2602543
Tip:
Always make nandroid backup before flashing any ROM and do full wipe before flashing.

Good luck




i did but when i connect it to my comp it makes the sound that it connects but dose not show it under my computer or anything is there any way you could think of helping me with this please
6th April 2014, 08:29 PM   |  #5  
silentvisitor's Avatar
Senior Member
Thanks Meter: 700
 
1,579 posts
Join Date:Joined: Mar 2012
Quote:
Originally Posted by brandan177

i did but when i connect it to my comp it makes the sound that it connects but dose not show it under my computer or anything is there any way you could think of helping me with this please

Your best bet is posting in the ROM thread which you flashed. Dev of the ROM can help you best.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes