Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,738,971 Members 44,335 Now Online
XDA Developers Android and Mobile Development Forum

flash player...

Tip us?
 
a.demarco
Old
#1  
Senior Member - OP
Thanks Meter 22
Posts: 180
Join Date: May 2013
Location: Holmdel
Default flash player...

Did a search, can't find it.

Rooted, looking for adobe flash for the 10.1. How do I get it?
Current Phone - Samsung Galaxy S4 MDK build. Rooted and loki'd
Current Tablet - Samsung Galaxy Note 10.1 2014 Edition (SM-P600) MK1 build. Rooted & debloated

"In order to gain respect, one must earn it first."
 
lightman33
Old
#2  
lightman33's Avatar
Senior Member
Thanks Meter 55
Posts: 158
Join Date: Dec 2007
you should take a look here : http://helpx.adobe.com/flash-player/...-versions.html
Actual phone : Nexus 5 16Go Red (old phone : Samsung Galaxy SIII)
Actual tablet : Samsung Galaxy Note 10.1 2014 Edition SM-P600 stock rooted with xposed modules (old tablet : Samsung Galaxy Tab P7510)
 
a.demarco
Old
#3  
Senior Member - OP
Thanks Meter 22
Posts: 180
Join Date: May 2013
Location: Holmdel
Quote:
Originally Posted by lightman33 View Post
Yeah, that was of no help.
Current Phone - Samsung Galaxy S4 MDK build. Rooted and loki'd
Current Tablet - Samsung Galaxy Note 10.1 2014 Edition (SM-P600) MK1 build. Rooted & debloated

"In order to gain respect, one must earn it first."
 
lightman33
Old
#4  
lightman33's Avatar
Senior Member
Thanks Meter 55
Posts: 158
Join Date: Dec 2007
You can download apk from this page and install it.
can't help you if you don't explain more the trouble, sorry.
Actual phone : Nexus 5 16Go Red (old phone : Samsung Galaxy SIII)
Actual tablet : Samsung Galaxy Note 10.1 2014 Edition SM-P600 stock rooted with xposed modules (old tablet : Samsung Galaxy Tab P7510)
 
a.demarco
Old
(Last edited by a.demarco; 6th April 2014 at 05:57 PM.) Reason: my bad...
#5  
Senior Member - OP
Thanks Meter 22
Posts: 180
Join Date: May 2013
Location: Holmdel
Quote:
Originally Posted by lightman33 View Post
You can download apk from this page and install it.
can't help you if you don't explain more the trouble, sorry.
The only version of android I see it for is 4.0... Which apk would I dl for 4.3?
Current Phone - Samsung Galaxy S4 MDK build. Rooted and loki'd
Current Tablet - Samsung Galaxy Note 10.1 2014 Edition (SM-P600) MK1 build. Rooted & debloated

"In order to gain respect, one must earn it first."
 
lightman33
Old
#6  
lightman33's Avatar
Senior Member
Thanks Meter 55
Posts: 158
Join Date: Dec 2007
OK, I already seen this thread, you should look it : http://forum.xda-developers.com/goog...oid-4-t2548001

But our device runs android 4.3 or perhaps you the lucky guy
Actual phone : Nexus 5 16Go Red (old phone : Samsung Galaxy SIII)
Actual tablet : Samsung Galaxy Note 10.1 2014 Edition SM-P600 stock rooted with xposed modules (old tablet : Samsung Galaxy Tab P7510)
 
cerobles1
Old
#7  
cerobles1's Avatar
Senior Member
Thanks Meter 62
Posts: 325
Join Date: Sep 2011
Location: Riverview
Quote:
Originally Posted by lightman33 View Post
OK, I already seen this thread, you should look it : http://forum.xda-developers.com/goog...oid-4-t2548001

But our device runs android 4.3 or perhaps you the lucky guy
Funny you mention that. It is exactly what I was going to sujest. I just installed in on my Note Pro 12.2 and it work amazing, plus you use dolphin, which imo works way better than the stock browser. OP, you need to follow the link above and follow instructions. It works for me on Kitsap 4.4.2

Sent from my SM-P900 using XDA Premium HD app
 
a.demarco
Old
#8  
Senior Member - OP
Thanks Meter 22
Posts: 180
Join Date: May 2013
Location: Holmdel
Quote:
Originally Posted by lightman33 View Post
OK, I already seen this thread, you should look it : http://forum.xda-developers.com/goog...oid-4-t2548001

But our device runs android 4.3 or perhaps you the lucky guy
My mistake... So which would I dl for 4.3?
Current Phone - Samsung Galaxy S4 MDK build. Rooted and loki'd
Current Tablet - Samsung Galaxy Note 10.1 2014 Edition (SM-P600) MK1 build. Rooted & debloated

"In order to gain respect, one must earn it first."
 
lightman33
Old
#9  
lightman33's Avatar
Senior Member
Thanks Meter 55
Posts: 158
Join Date: Dec 2007
AFAIK, flash is working fine with 4.1 4.2 and 4.3, just need to be tuned with 4.4

so you can use flash 11.X from adobe site (seem to be confirmed here : http://forum.xda-developers.com/show....php?t=2416151)
Actual phone : Nexus 5 16Go Red (old phone : Samsung Galaxy SIII)
Actual tablet : Samsung Galaxy Note 10.1 2014 Edition SM-P600 stock rooted with xposed modules (old tablet : Samsung Galaxy Tab P7510)
 
a.demarco
Old
#10  
Senior Member - OP
Thanks Meter 22
Posts: 180
Join Date: May 2013
Location: Holmdel
Quote:
Originally Posted by lightman33 View Post
AFAIK, flash is working fine with 4.1 4.2 and 4.3, just need to be tuned with 4.4

so you can use flash 11.X from adobe site (seem to be confirmed here : http://forum.xda-developers.com/show....php?t=2416151)
Downloaded 11.1, installed it, still not working. I go to the adobe site, and it says I don't have flash installed.
Current Phone - Samsung Galaxy S4 MDK build. Rooted and loki'd
Current Tablet - Samsung Galaxy Note 10.1 2014 Edition (SM-P600) MK1 build. Rooted & debloated

"In order to gain respect, one must earn it first."

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


XDA PORTAL POSTS

Browse the Internet with the Innovative Atlas Web Browser

For the most part, Chrome, Firefox, and Dolphin Browser have no real rivals among … more

Choose from Over a Thousand Battery Styles with 3Minit Battery Mod

The battery style in stock Android looks pretty dull. It doesn’t … more

Organize Your Cloud Storage Files with Unclouded

Cloud storage services like Dropbox or Google Drive have grown in popularity dramatically … more

XDA Xposed Tuesday: Blur Your System Notification Panel – XDA Developer TV

Listen, we love innovative applications and modules that … more