Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Black Screen Cant enter fastboot, Recovery or download mode.

OP ErnestoD

7th April 2014, 12:48 AM   |  #1  
OP Senior Member
Flag Montevideo
Thanks Meter: 170
 
857 posts
Join Date:Joined: Apr 2010
More
Hey guys.
Problems began when I flashed CM11 over stock 4.1.2 on my Optimus G and later decided to go back to stock again.
Everything was done witouht problems using nand back up with CWM
But later I realiced that M5 was out and, once again tried to install it. Dont know what happen but while device was turning on, trying to go into fastboot, recovery or dowload mode screen I get BLACK screen only. The phone was was working at this time

But later I tried to install another recovery with Rom Manager and after succes mesage I reboot device and now I have nothing more that a black screen. The device is recognized when pluged in.

Please what can I do

Thanks
Last edited by ErnestoD; 9th April 2014 at 02:59 PM. Reason: Situation get worst
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes