Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,768,490 Members 51,772 Now Online
XDA Developers Android and Mobile Development Forum

Note 3 charging problem

Tip us?
 
dbairduk
Old
#1  
Member - OP
Thanks Meter 5
Posts: 59
Join Date: Feb 2011
Location: Lancashire, UK

 
DONATE TO ME
Default Note 3 charging problem

This morning my battery was dead and the phone was off.
When I used the supplied charging cable plugged into the wall, it shows the battery with the circle to show its plugged in, then goes to the battery with the green bar and switches off. It vibrates and then shows the battery with the circle and and then the charging battery, and does the same again.
When I turned the phone on it shows no charger is connected. I think it did show the power bolt in the battery after a while, but charged very slowly.
I get exactly the same with 2 different micro usb cables. Even when its stuck in this charging loop it is charging slowly as when I turn the phone back on the battery is showing a bit of green and not just ! in the battery,

I read on another forum a few people with the same problem, but they seem to be getting fobbed of and the cable blamed. I am 100% sure its not the cable.
So that leaves the port or something else in the phone.. But if its getting a charge from the cable.. it doesn't sound likely.

My PC does not detect it as a device though.

Anyone else on here experienced this?
 
toastido
Old
#2  
toastido's Avatar
Senior Member
Thanks Meter 421
Posts: 574
Join Date: Oct 2013
Location: Huntsville, AL

 
DONATE TO ME
If your computer doesn't even see it, and you're absolutely sure it's not the cable, then it's quite possible is the micro usb port, or the board itself. You can rule out the board by outfitting it with wireless charging past and charging plate. If it charges fine there its the port. If not its likely the board.

Alternatively, send it in for warranty repair or take it back where you got it.

Sent from my leanKernel 2.3 powered stock 4.4.2 SM-N900T
If I've helped you, hit the Thanks! button!

Devices:
2012 ASUS Nexus 7 - KitKat 4.4.4 Stock ROM - leanKernel(grouper) v4.0
T-Mobile Galaxy Note 3 - KitKat 4.4.2 Stock ROM(N900TUVUDNF4) - leanKernel(N900T) v3.5

Helpful Threads by Yours Truly:
The Following User Says Thank You to toastido For This Useful Post: [ Click to Expand ]
 
celderic
Old
#3  
Senior Member
Thanks Meter 180
Posts: 601
Join Date: Dec 2010
Quote:
Originally Posted by toastido View Post
If your computer doesn't even see it, and you're absolutely sure it's not the cable, then it's quite possible is the micro usb port, or the board itself. You can rule out the board by outfitting it with wireless charging past and charging plate. If it charges fine there its the port. If not its likely the board.

Alternatively, send it in for warranty repair or take it back where you got it.

Sent from my leanKernel 2.3 powered stock 4.4.2 SM-N900T
Well said.

Sent from my SM-N9005 using Tapatalk
 
lecomiquelin
Old
#4  
Member
Thanks Meter 5
Posts: 97
Join Date: Jul 2010
Location: Monte Alto
My note 3 are doing the same thing! I'm very scary. I don't know what to do.

Enviado de meu SM-N9005 usando Tapatalk
 
dbairduk
Old
#5  
Member - OP
Thanks Meter 5
Posts: 59
Join Date: Feb 2011
Location: Lancashire, UK

 
DONATE TO ME
Quote:
Originally Posted by lecomiquelin View Post
My note 3 are doing the same thing! I'm very scary. I don't know what to do.

Enviado de meu SM-N9005 usando Tapatalk
There where about 10 people with this on another forum, some blamed the cable but most said its an issue with the phone.. I was thinking of sodding the warranty and rooting it a few weeks ago too. Doubt I will be doing that now
The Following User Says Thank You to dbairduk For This Useful Post: [ Click to Expand ]
 
vinodup
Old
#6  
Junior Member
Thanks Meter 0
Posts: 15
Join Date: Apr 2011
Location: Mumbai
Quote:
Originally Posted by dbairduk View Post
There where about 10 people with this on another forum, some blamed the cable but most said its an issue with the phone.. I was thinking of sodding the warranty and rooting it a few weeks ago too. Doubt I will be doing that now
Hi everyone,
How didi you guys resolve the problem as i have this problem since yesterday.. kindly let me know the solution if you guys have it

thanks
 
darkshaft
Old
#7  
Senior Member
Thanks Meter 37
Posts: 280
Join Date: Jul 2013
Had same problem with my S3, and turned out to be USB port problem but to fix it had to change board, which I didn't do cause of its price, hopefully won't happen to my Note 3, hope samsung makes stronger and more efficient ports.
Dr.E

Hit thanks if I helped

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes