Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,778,893 Members 42,756 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Phone heats up with the default charger!

Tip us?
 
rravik
Old
#1  
Junior Member - OP
Thanks Meter 3
Posts: 7
Join Date: Oct 2012
Default [Q] Phone heats up with the default charger!

My second day with Nokia X. First day I was charging the phone with another charger that came with my bluetooth headset(Sony MW600) and charging and charging speed was okay. But today I tried the charger that came with the box and noticed that the phone was heating up and the charging was also slow.
Has anyone else noticed this issue ?
 
mack2087
Old
#2  
Member
Thanks Meter 21
Posts: 40
Join Date: Jan 2013
Quote:
Originally Posted by rravik View Post
My second day with Nokia X. First day I was charging the phone with another charger that came with my bluetooth headset(Sony MW600) and charging and charging speed was okay. But today I tried the charger that came with the box and noticed that the phone was heating up and the charging was also slow.
Has anyone else noticed this issue ?
update your phone through system update to 11.1.1
probably the problem is solved in that update for me.
The Following User Says Thank You to mack2087 For This Useful Post: [ Click to Expand ]
 
rravik
Old
#3  
Junior Member - OP
Thanks Meter 3
Posts: 7
Join Date: Oct 2012
Quote:
Originally Posted by mack2087 View Post
update your phone through system update to 11.1.1
probably the problem is solved in that update for me.
I am already at level 11.1.1 .. still facing this issue. Probably a faulty charger.
The Following User Says Thank You to rravik For This Useful Post: [ Click to Expand ]
 
Indransivan
Old
(Last edited by Indransivan; 7th April 2014 at 08:39 AM.)
#4  
Indransivan's Avatar
Junior Member
Thanks Meter 1
Posts: 19
Join Date: Apr 2014
Quote:
Originally Posted by rravik View Post
My second day with Nokia X. First day I was charging the phone with another charger that came with my bluetooth headset(Sony MW600) and charging and charging speed was okay. But today I tried the charger that came with the box and noticed that the phone was heating up and the charging was also slow.
Has anyone else noticed this issue ?


DON't WORRY ,CALLIBRATE your Battery

1.DROP your battery until it completely discharge
2.CHARGE again upto it reaches 100% without BREAK
3.USE CAlllibrate APP ONCE
4.REBOOT ONCE
5.THEN CHECK THE BAttery Status after REBOOT
6.IF it is less than 60% then recharge it again



HEAT ? Ya U should not use your DEVICE while CHARGING bcz ITS a PHONE not A LAPPY ,And Li-on Battery DISCHARGE byitself SO DONT USE WHILE CHARGING ,IT REDUCES THE VOLT of BATTERY



HIT THANK IF IT HELP !!
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes