Post Reply

[Q] Phone heats up with the default charger!

4th April 2014, 07:26 AM   |  #1  
OP Junior Member
Thanks Meter: 4
 
7 posts
Join Date:Joined: Oct 2012
My second day with Nokia X. First day I was charging the phone with another charger that came with my bluetooth headset(Sony MW600) and charging and charging speed was okay. But today I tried the charger that came with the box and noticed that the phone was heating up and the charging was also slow.
Has anyone else noticed this issue ?
4th April 2014, 11:52 AM   |  #2  
Member
Thanks Meter: 25
 
40 posts
Join Date:Joined: Jan 2013
Quote:
Originally Posted by rravik

My second day with Nokia X. First day I was charging the phone with another charger that came with my bluetooth headset(Sony MW600) and charging and charging speed was okay. But today I tried the charger that came with the box and noticed that the phone was heating up and the charging was also slow.
Has anyone else noticed this issue ?

update your phone through system update to 11.1.1
probably the problem is solved in that update for me.
The Following User Says Thank You to mack2087 For This Useful Post: [ View ]
5th April 2014, 06:05 AM   |  #3  
OP Junior Member
Thanks Meter: 4
 
7 posts
Join Date:Joined: Oct 2012
Quote:
Originally Posted by mack2087

update your phone through system update to 11.1.1
probably the problem is solved in that update for me.

I am already at level 11.1.1 .. still facing this issue. Probably a faulty charger.
The Following User Says Thank You to rravik For This Useful Post: [ View ]
7th April 2014, 08:27 AM   |  #4  
Indransivan's Avatar
Junior Member
Thanks Meter: 1
 
19 posts
Join Date:Joined: Apr 2014
Battery Full
Quote:
Originally Posted by rravik

My second day with Nokia X. First day I was charging the phone with another charger that came with my bluetooth headset(Sony MW600) and charging and charging speed was okay. But today I tried the charger that came with the box and noticed that the phone was heating up and the charging was also slow.
Has anyone else noticed this issue ?



DON't WORRY ,CALLIBRATE your Battery

1.DROP your battery until it completely discharge
2.CHARGE again upto it reaches 100% without BREAK
3.USE CAlllibrate APP ONCE
4.REBOOT ONCE
5.THEN CHECK THE BAttery Status after REBOOT
6.IF it is less than 60% then recharge it again



HEAT ? Ya U should not use your DEVICE while CHARGING bcz ITS a PHONE not A LAPPY ,And Li-on Battery DISCHARGE byitself SO DONT USE WHILE CHARGING ,IT REDUCES THE VOLT of BATTERY



HIT THANK IF IT HELP !!
Last edited by Indransivan; 7th April 2014 at 08:39 AM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in X Q&A, Help & Troubleshooting by ThreadRank