FORUMS

The Atlas of XDA

A few weeks ago, we asked you “How Does Your Location Affect Your Life As A Power User?”. In the days that … more

New Snapdragons: Some Context & Contrast

It hasn’t been a good year for Qualcomm so far. Every device featuring the Snapdragon 810 … more

Google To Launch Next Gen Android One On July 14

The first gen of Android One devices to be launched in India in September 2014 were … more

Droid Turbo Lollipop OTA, 2015 Moto G Leaked – XDA TV

Android Lollipop for the Droid Turbo has been released. That and much more … more

[Q][CM 7.2] [Port] Vivo ROM | 2.0 | Cooper |

62 posts
Thanks Meter: 27
 
By ENRIQUEMM, Member on 7th April 2014, 11:40 AM
Post Reply Subscribe to Thread Email Thread
Very good ROM, I just noticed the same bug with root explorer white text on white background, and root access does not appear, either by running Link2SD. thank you for this fantastic work.
 
 
7th April 2014, 11:46 AM |#2  
brijeshep's Avatar
Recognized Contributor
Flag ►KERALA◄
Thanks Meter: 2,336
 
More
I'll check it...

Sent from my Galaxy Ace GT-S5830 using xda app-developers app
The Following User Says Thank You to brijeshep For This Useful Post: [ View ]
7th April 2014, 12:11 PM |#3  
awesome job
Quote:
Originally Posted by brijeshep

I'll check it...

Sent from my Galaxy Ace GT-S5830 using xda app-developers app

Thank you very much, awesome job. Today I installed the rom, any failure to note the comment in this thread. Currently works perfectly, very fast and stable, and has good links to the executed app folders, app-private, dalvik-cache and data from root explorer despite not appearing root access.
The Following User Says Thank You to ENRIQUEMM For This Useful Post: [ View ]
7th April 2014, 12:42 PM |#4  
I find that when you clear the cache from Link2SD indicates operation completed successfully, but it is not correct, the cache is not cleared.

I have also noticed that not connect to KIES, the message: The device is not responding restart the device. Disabling USB debugging just does not connect.

sorry for mi bad english. (google translator is to blame)
Last edited by ENRIQUEMM; 7th April 2014 at 03:46 PM. Reason: more incidents
7th April 2014, 06:16 PM |#5  
brijeshep's Avatar
Recognized Contributor
Flag ►KERALA◄
Thanks Meter: 2,336
 
More
Angry
I've been checked the issues...

Root access is working Perfectly...






The Following User Says Thank You to brijeshep For This Useful Post: [ View ]
7th April 2014, 06:38 PM |#6  
If the titanium backup also says there is root access, but try clearing the cache with Link2SD says operation completed successfully, but does not erase, THE APP NO ROOT ACCESS REQUIRED, if the phone has root access.? I flashed the root cooper and the result is the same. The apps do not request root access, Link2SD does not clear the cache.

Also to request the upgrade superuser binary, fails.....
Attached Thumbnails
Click image for larger version

Name:	screenshot-20140407-192726.png
Views:	34
Size:	44.0 KB
ID:	2673635   Click image for larger version

Name:	screenshot-20140407-193154.png
Views:	31
Size:	44.6 KB
ID:	2673636  
Last edited by ENRIQUEMM; 7th April 2014 at 06:55 PM.
8th April 2014, 09:43 AM |#7  
I'll flash the stock, then the living rom, to designate a results. if you keep failing buscare another ROM, is a shame as this is very fluid and the battery lasts much recommend me ... what? need to install about 30 apks and I like that the battery lasts more than one day something with permanent Connection wifi, 3g only about 2 hours ...
9th April 2014, 06:05 PM |#8  
I'm back to stock rom (S5830XWKTQ_S5830OXXKT4_S5830XWKT8), and I have tried to root, not succeeding in root_cooper. if I could with Acegingeroot.
But after flashing from CWM 5.0.2.6-Cooper vivorom and upgrade, starts but begins to forced closures.
I give up, I must have done something wrong. I'll try the CM7.2-RC3-DroidACEv3-end that looks good .... thanks for this work nonetheless.
10th April 2014, 01:41 PM |#9  
Shahrukh3993's Avatar
Member
Flag Karimnagar
Thanks Meter: 4
 
More
Done everything as u said but while installing I got the message "E: Error in storage/sdcard0/vivo.cooper.2.0.zip
(status 7)
Installation aborted"
Flashed it from Spacecakers SGSII v10.1 ROM using CWM v6.0.4 0

Sent from my GT-S5830 using xda app-developers app
10th April 2014, 02:11 PM |#10  
Return to stock and reflash with cwm 5....

Enviado desde mi GT-S5830 mediante Tapatalk
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes