Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,804,353 Members 40,383 Now Online
XDA Developers Android and Mobile Development Forum

[Q] How to install stock rom for Nabi 2

Tip us?
 
priest1506
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 1
Join Date: Dec 2011
Default [Q] How to install stock rom for Nabi 2

hi all,
I'm doing formatting to empty up my nephew's FUHU NABI 2, while in TWRP mode, I did Wipe/Format Data. After that the Nabi could not able to load into android anymore, it keep stucking at logo screen,

When I start in TWRP mode, there's an error occured said that:"No OS installed"
could any one can help me to solve this case, I would appreciated.

thank you,
 
Vaibhav Chauhan
Old
(Last edited by Vaibhav Chauhan; 7th April 2014 at 05:50 PM.)
#2  
Vaibhav Chauhan's Avatar
Senior Member
Thanks Meter 133
Posts: 757
Join Date: Feb 2014
Location: Dahod, Gujarat
Quote:
Originally Posted by priest1506 View Post
hi all,
I'm doing formatting to empty up my nephew's FUHU NABI 2, while in TWRP mode, I did Wipe/Format Data. After that the Nabi could not able to load into android anymore, it keep stucking at logo screen,

When I start in TWRP mode, there's an error occured said that:"No OS installed"
could any one can help me to solve this case, I would appreciated.

thank you,
i don't know about this device
but try to help you
try this link
http://forum.xda-developers.com/wiki/Fuhu_nabi_2
PHONE;- Samsung galaxy s duos gt-s7562
OS:- Android ICS 4.0.4
BASEBAND VERSION:- S7562DDBMJ1
BUILD NO:- IMM76I.S7562XXBMJ1

Guides by me

...PRESS THANKS IF I HELP YOU...
.
 
2girlzdad
Old
#3  
Junior Member
Thanks Meter 5
Posts: 21
Join Date: Jan 2014
Quote:
Originally Posted by priest1506 View Post
hi all,
I'm doing formatting to empty up my nephew's FUHU NABI 2, while in TWRP mode, I did Wipe/Format Data. After that the Nabi could not able to load into android anymore, it keep stucking at logo screen,

When I start in TWRP mode, there's an error occured said that:"No OS installed"
could any one can help me to solve this case, I would appreciated.

thank you,
what version of the OS are you running ICS or JB?

I'd say download whatever version ROM you are running (ICS or JB) and put it onto an SD card in a "backup" folder formatted for the OS you have and then do a restore from TWRP.

I had a similar issue -- I think when I was installing the JB version of TWRP I also tried to change the screen lock image not realizing that the process had changed for JB. I had a complete mess and I also had the NO OS INSTALLED messages at one point..

What I did (note I had Jellybean on my Nabis, so this is biased towards working with JB):

1. Make sure TWRP 2.6.3.0 for Jellybean is on the Nabi.

2. Download the stock 2.3.11 ROM from the Nabi wiki site and unzip it into a folder on your PC.

3. Next you need to copy the 4 recovery files from your PC to your SD card. I put the SD card into my PC and copied the files over putting them into a TWRP back up folder on the SD card. Now, in order for Jellybean TWRP to recognize the backup, I had to fool it into thinking I had a "good" existing Jellybean TWRP backup and rename the TWRP backup folders to something like this:

TWRP\BACKUPS\0f41000001000000\2014-01-24--09-54-07 JRO03C\

4. Put the SD card back into the Nabi and then boot into TWRP mode.

5. Do a restore from there.

It *should* install a clean fresh copy of Jellybean on the Nabi. It does take what seems like an eternity for it to get past the spinning circle with the NABI logo when it's loading for the first time so be patient.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes