Gaming Console with Lollipop? Ouya Gets an Android TV Port

Android is a very flexible platform, and it can be used on a large variety of … more

Android App Review: Manage Your Connections Automagically – XDA TV

Material Design is all the buzz in the Android world right now. … more

Official TWRP Recovery Lands on Micromax Canvas Magnus

With the recent release of Android One, Micromax and MediaTek released fully buildable … more

Update Overload: SuperSU Heavily Updated

There are apps and apps out there. Very few can reach the level of popularity required to stay at … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Gmail wont stop syncing

OP RobbieRobski

27th March 2014, 09:48 PM   |  #1  
OP Member
Thanks Meter: 1
 
65 posts
Join Date:Joined: Sep 2011
A few weeks ago I noticed my battery wouldn't last more than 6 hours. After a lot of troubleshooting, I found that gmail was the cause because it wouldn't stop syncing. Confirmed of course after deleting gmail for a couple of days.

But I really would like to keep the account on my phone. I set up that account again and for a few days it seemed fine, but my phone is constantly warm to the touch again and the battery just died... this time it hadn't even been 6 hours.

Has anyone else experienced this recently?

I'm on a lumia 1020 with black update.
28th March 2014, 11:24 AM   |  #2  
Junior Member
Flag Pueblo
Thanks Meter: 3
 
26 posts
Join Date:Joined: Nov 2013
More
Quote:
Originally Posted by RobbieRobski

A few weeks ago I noticed my battery wouldn't last more than 6 hours. After a lot of troubleshooting, I found that gmail was the cause because it wouldn't stop syncing. Confirmed of course after deleting gmail for a couple of days.

But I really would like to keep the account on my phone. I set up that account again and for a few days it seemed fine, but my phone is constantly warm to the touch again and the battery just died... this time it hadn't even been 6 hours.

Has anyone else experienced this recently?

I'm on a lumia 1020 with black update.

What are your sync settings for your Gmail account? Since WP8, we couldn't set Gmail to sync "As Items Arrive", or push status. Could set as often as 15 minute only. Are there large files and/or attachments coming through?
28th March 2014, 05:23 PM   |  #3  
OP Member
Thanks Meter: 1
 
65 posts
Join Date:Joined: Sep 2011
Quote:
Originally Posted by juanitoriv

What are your sync settings for your Gmail account? Since WP8, we couldn't set Gmail to sync "As Items Arrive", or push status. Could set as often as 15 minute only. Are there large files and/or attachments coming through?

I know, and I have it set to 15 minutes. I get a few photos every now and then but nothing out of the ordinary that should cause this. And as far as volume goes.... maybe 50 emails a day including the typical spam/promos that don't get filtered properly.
29th March 2014, 02:58 PM   |  #4  
BorisMKD's Avatar
Member
Flag Gevgelija
Thanks Meter: 3
 
73 posts
Join Date:Joined: Jan 2012
More
Quote:
Originally Posted by RobbieRobski

I know, and I have it set to 15 minutes. I get a few photos every now and then but nothing out of the ordinary that should cause this. And as far as volume goes.... maybe 50 emails a day including the typical spam/promos that don't get filtered properly.

That's strange, on my ATIV S i don't occur that kind of problem, but i am not having my data turned on all the time. I turn it on just when i need to check something on internet or where there is no wi-fi spot around. And in email and accounts for Gmail i have the options "As They Arrived" to "Manualy", and ofcorse i chose "Manualy", I think we have to address this issue at Microsoft and Gmail together.
30th March 2014, 05:19 PM   |  #5  
Junior Member
Flag Pueblo
Thanks Meter: 3
 
26 posts
Join Date:Joined: Nov 2013
More
Push it to 30min for a day or two. See if that helps.
7th April 2014, 05:11 PM   |  #6  
OP Member
Thanks Meter: 1
 
65 posts
Join Date:Joined: Sep 2011
Didnt' make any changes. But it stopped doing it. So not gonnna keep digging, it was a hassle in the first place trying to figure out the cause over a couple of weeks. All I can say was deleting the account and adding it helped the first time. the 2nd time not sure. Oh well.
Post Reply Subscribe to Thread

Tags
battery, gmail, lumia 1020, windows phone 8
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes