Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,738,971 Members 44,294 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Random wifi disconnects/drops

Tip us?
 
stephan6706
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 5
Join Date: Apr 2012
Default [Q] Random wifi disconnects/drops

Hello forum! For a few months now, I've been forced to use AOSP roms because of a problem that's been occuring. Ever since the 4.3 firmware, my wifi constantly disconnects and reconnects. I've tried switching from 2.4 to 5 ghz, renaming my device id, restarting the router, trying a different firmware (did all of them including ruu's and all), different kernels, different roms, etc. Now that sense 6.0 is coming out, I'm wondering if anyone else has had this problem, and if anyone else has a fix.
 
johnnyboi1994
Old
#2  
Senior Member
Thanks Meter 35
Posts: 209
Join Date: Nov 2011
i have the same issue after coming back from stock 4.4
i tried updating the firmware and the issues still remained.
 
purljazz
Old
#3  
Junior Member
Thanks Meter 0
Posts: 3
Join Date: Apr 2011
Plug same here

Quote:
Originally Posted by johnnyboi1994 View Post
i have the same issue after coming back from stock 4.4
i tried updating the firmware and the issues still remained.
Ive got the same issue,, running the cm 11 actual nightly on my RAZR HD .. tried everything , the whole restoring reflashing, radios and different recoverys ...nothing worked for me... when i switch manually the frequencyrange of my razr for w-lan it works quite a while but than it drops random till i switch back to automatic frequency ....
 
luigi311
Old
#4  
Senior Member
Thanks Meter 270
Posts: 1,287
Join Date: Feb 2011
I was just running aosp but I wasn't disconnecting. I'm on the most recent firmware and I used the cyanogenmod nightly with stock kernel. On sense I disconnect every once in awhile especially when actually using the WiFi but on cm I wasn't disconnecting so I wasn't worried about disconnecting during castle clash :P

Sent from my HTCONE using Tapatalk
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes