FORUMS

[Q] Random wifi disconnects/drops

5 posts
Thanks Meter: 0
 
By stephan6706, Junior Member on 26th March 2014, 05:02 AM
Post Reply Subscribe to Thread Email Thread
Hello forum! For a few months now, I've been forced to use AOSP roms because of a problem that's been occuring. Ever since the 4.3 firmware, my wifi constantly disconnects and reconnects. I've tried switching from 2.4 to 5 ghz, renaming my device id, restarting the router, trying a different firmware (did all of them including ruu's and all), different kernels, different roms, etc. Now that sense 6.0 is coming out, I'm wondering if anyone else has had this problem, and if anyone else has a fix.
 
 
26th March 2014, 06:50 AM |#2  
Senior Member
Thanks Meter: 46
 
More
i have the same issue after coming back from stock 4.4
i tried updating the firmware and the issues still remained.
6th April 2014, 10:12 PM |#3  
Junior Member
Thanks Meter: 0
 
More
Plug same here
Quote:
Originally Posted by johnnyboi1994

i have the same issue after coming back from stock 4.4
i tried updating the firmware and the issues still remained.

Ive got the same issue,, running the cm 11 actual nightly on my RAZR HD .. tried everything , the whole restoring reflashing, radios and different recoverys ...nothing worked for me... when i switch manually the frequencyrange of my razr for w-lan it works quite a while but than it drops random till i switch back to automatic frequency ....
7th April 2014, 06:41 PM |#4  
Senior Member
Thanks Meter: 291
 
More
I was just running aosp but I wasn't disconnecting. I'm on the most recent firmware and I used the cyanogenmod nightly with stock kernel. On sense I disconnect every once in awhile especially when actually using the WiFi but on cm I wasn't disconnecting so I wasn't worried about disconnecting during castle clash :P

Sent from my HTCONE using Tapatalk
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes