Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

CM9 Boot time

OP WhiteWashed

7th April 2014, 04:14 PM   |  #1  
WhiteWashed's Avatar
OP Senior Member
Flag Vivaro
Thanks Meter: 45
 
138 posts
Join Date:Joined: Jan 2014
More
Hi guys, I've flashsed the CM9 nightly ROM on my Xplay with lupus gb+ics kernel (should support CM9 too) but I'm stuck at the boot animation of CM9...I left it booting something like 10 minutes but it just doesn't load.
ROM downloaded from the official CM repository. Tried clean install with full wipe (data,system,cache,dalvik cache + fix permission after flashing process of the ROM) but still doesn't work.
Any idea ?
7th April 2014, 05:32 PM   |  #2  
Senior Member
Thanks Meter: 47
 
271 posts
Join Date:Joined: Jul 2012
Did you try a different kernel?
The Following User Says Thank You to Techniques For This Useful Post: [ View ]
7th April 2014, 08:20 PM   |  #3  
WhiteWashed's Avatar
OP Senior Member
Flag Vivaro
Thanks Meter: 45
 
138 posts
Join Date:Joined: Jan 2014
More
Quote:
Originally Posted by Techniques

Did you try a different kernel?

lupus cm9 480p gives me an error while installing the ROM
Last edited by WhiteWashed; 7th April 2014 at 08:24 PM.
7th April 2014, 08:25 PM   |  #4  
raminta's Avatar
Senior Member
Flag shiraz
Thanks Meter: 74
 
259 posts
Join Date:Joined: Jul 2012
More
Quote:
Originally Posted by WhiteWashed

Hi guys, I've flashsed the CM9 nightly ROM on my Xplay with lupus gb+ics kernel (should support CM9 too) but I'm stuck at the boot animation of CM9...I left it booting something like 10 minutes but it just doesn't load.
ROM downloaded from the official CM repository. Tried clean install with full wipe (data,system,cache,dalvik cache + fix permission after flashing process of the ROM) but still doesn't work.
Any idea ?

Maybe the zip is cropted redownload it and see what happen

Sent from my R800i using XDA Premium 4 mobile app
7th April 2014, 08:26 PM   |  #5  
WhiteWashed's Avatar
OP Senior Member
Flag Vivaro
Thanks Meter: 45
 
138 posts
Join Date:Joined: Jan 2014
More
Quote:
Originally Posted by raminta

Maybe the zip is cropted redownload it and see what happen

Sent from my R800i using XDA Premium 4 mobile app

I'm now trying with turbokernel, if it won't work I will redownload.

EDIT: FIxed, turbokernel worked fine for me thanks guys.
Last edited by WhiteWashed; 7th April 2014 at 08:33 PM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes