Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,730,761 Members 41,934 Now Online
XDA Developers Android and Mobile Development Forum

Nexus 7 32GB (2012) mobile: network icons displays inactive even when active

Tip us?
 
blissville
Old
#1  
blissville's Avatar
Junior Member - OP
Thanks Meter 0
Posts: 12
Join Date: May 2013
Default Nexus 7 32GB (2012) mobile: network icons displays inactive even when active

Recently, I observed that my network icons (WiFi and mobile data) displays inactive (i.e limited connectivity and the color of the icons are brown) even when am I have full network access. All network apps works except for google apps, play store inclusive. Am running android 4.4.2. When connected my network icons should be white color.

What could have gone wrong???
Sent from my Nexus 7 using xda app-developers app
 
jfmcbrayer
Old
#2  
jfmcbrayer's Avatar
Senior Member
Thanks Meter 59
Posts: 143
Join Date: May 2011
It sounds like there is something wrong with Google Framework Services. I don't really know any way to fix this other than a factory reset, unfortunately.
carcosa kernel for grouper/tilaipia is rather nice. You might like it.
--------------------------------------------------------------------------------------------------------------------------------
Main tablet: Asus/Google Nexus 7 32GB/HSPA+ (KK 4.4.2 nakasig/tilapia, stock, carcosa kernel)
Family/shared tablet: Archos 70b (Honeycomb)
Former tablet: Archos 70 (Froyo, deceased)
 
khaytsus
Old
#3  
Senior Member
Thanks Meter 1059
Posts: 6,817
Join Date: Apr 2008
Location: Central Kentucky
Even after a reboot? I have seen this once but a reboot fixed it. Like networking just went stupid.
AT&T LG G2 - 4.3, AOKP
Samsung Note i717 - 4.2.2, Unofficial AOKP
Nexus 7 Wifi 2012 - 4.4.2, Stock Rooted (m-kernel)
Try my Alternative XDA CSS Themes (including 2010!)

--
http://theblackmoor.net
http://unlimitedphoto.com
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes